MudInMyBlood Forums
Go Back   MudInMyBlood Forums > Brand Basics > Honda

Reply
 
LinkBack Thread Tools Display Modes
Old 05-09-2010, 05:10 PM   #1
Newbie
 
x1LSUTigerfan's Avatar
 

Join Date: Jan 2010
Location: Moss Bluff, LA
Posts: 3
x1LSUTigerfan is on a distinguished road
05 foreman electric shift acting up.

My 2005 foreman es will not shift gears, and it will flash whatever gear position it is stuck in 3 times, like if it was in neutral, it wil flash N--N--N..... if anybody can give me some help i would really appreciate it. I have been told to check the angle sensor but i have no idea what that is, or where its at. Thanks.








__________________________
2005 Honda Foreman 500 4x4
5 spoke Douglas Rims
3000lbs winch
26 inch STI MudTrax
x1LSUTigerfan is offline  
Feedback: (0)
Reply With Quote Go to top
Old 05-11-2010, 08:15 PM   #2
Rollin' Deep
 
joemel's Avatar
 

Join Date: Mar 2010
Posts: 297
Images: 4
joemel is on a distinguished road
Send a message via Yahoo to joemel
my brothers 03 es is on the front of the motor down low
joemel is offline  
Feedback: (0)
Reply With Quote Go to top
Old 05-11-2010, 09:02 PM   #3
Rollin' Deep
 
harmonsbrute's Avatar
 

Join Date: Mar 2009
Location: noble il
Posts: 375
Images: 7
harmonsbrute is on a distinguished road
Send a message via Yahoo to harmonsbrute
angle sensor is junk
if u take the skid plate off. n look on the front of the motor next to the front drive shaft. u will see it. its on the left side when u r lookin at the drive shaft. takes like a 7mm allen wrench to take the plate off of it that covers it them just unplug the wires.








__________________________
2007 yamaha 450 rhino
chopped cage, 26 gators, flat bed
paint plastics army green with white star on the hood
lowered seats, wheel spacers, 4000lb winch, stereo

some time n the next year to add
ammo cans, home made top, half windshield
a arm guards
harmonsbrute is offline  
Feedback: (0)
Reply With Quote Go to top
Old 05-16-2010, 04:00 PM   #4
Trail Rider
 

Join Date: May 2010
Posts: 31
hawkinscalvin is on a distinguished road
Check your battery the ES system needs a near perfect battery to work right the quad will maintain it but once the battery ages the quad wont charge the battery enough anymore to let the system work right it needs just over 13 volts or something weird like that. I ripped my entire 05 apart and put it back together and it still didnt work right put in a new battery and its been fine since.
hawkinscalvin is offline  
Feedback: (0)
Reply With Quote Go to top
Old 05-17-2010, 10:10 PM   #5
Gettin Muddy
 
rubiconrider's Avatar
 

Join Date: Aug 2009
Location: Manitoba, Canada
Posts: 210
rubiconrider is on a distinguished road
sounds like your getting a trouble code 3. look in a service manual for that bike and see what that code is for.








__________________________
2007 Honda Rubicon Cdn. Trail Edition
-Highlifter Clutch Spring Kit
-Highlifter 2" Lift Kit
-14" ITP C series Type 7 Rims
-27" ITP Mud Lite XTR's
-Moose Skidplate
-2500 LB's Warn Winch
-HMF Utility Series Pipe
-K&N Air Filter
-Custom Snork
-Rerouted Vent Lines
rubiconrider is offline  
Feedback: (0)
Reply With Quote Go to top
Old 05-18-2010, 05:15 PM   #6
Newbie
 
x1LSUTigerfan's Avatar
 

Join Date: Jan 2010
Location: Moss Bluff, LA
Posts: 3
x1LSUTigerfan is on a distinguished road
yea i am getting trouble code 3, and i got a list of codes from someone on HL and its code 3 angle system sensor








__________________________
2005 Honda Foreman 500 4x4
5 spoke Douglas Rims
3000lbs winch
26 inch STI MudTrax
x1LSUTigerfan is offline  
Feedback: (0)
Reply With Quote Go to top
Old 05-19-2010, 02:14 PM   #7
Gettin Muddy
 
rubiconrider's Avatar
 

Join Date: Aug 2009
Location: Manitoba, Canada
Posts: 210
rubiconrider is on a distinguished road
yeah i have heard no end to the complaints about honda's angle sensors so i would say thats the problem. i myself have never had trouble with mine(fingers crossed)








__________________________
2007 Honda Rubicon Cdn. Trail Edition
-Highlifter Clutch Spring Kit
-Highlifter 2" Lift Kit
-14" ITP C series Type 7 Rims
-27" ITP Mud Lite XTR's
-Moose Skidplate
-2500 LB's Warn Winch
-HMF Utility Series Pipe
-K&N Air Filter
-Custom Snork
-Rerouted Vent Lines
rubiconrider is offline  
Feedback: (0)
Reply With Quote Go to top
Old 07-26-2010, 11:23 AM   #8
Newbie
 
bigchevy6's Avatar
 

Join Date: Jul 2010
Location: Louisiana
Posts: 28
bigchevy6 is on a distinguished road
my 07 is doing the same thing, and harmonsbrute and hawkinscalvin are correct. the easiest way to get to it is to stand the bike on the rear rack, remove the skid plate, then there is a wire that goes to the sensor under the shield, remove the bolts and the sensor comes out, just be sure to look at which angle it is so that it goes back on smoothly. i had to do this recently and worked fine for two rides, then started up again and it was the battery, only messed up when i hit the brakes. last time i checked, the sensor was around $60 from honda, and battery from honda was like $100.








__________________________
2007 OUTLANDER 800XT
-2" LIFT
-29.5" OUTLAWS
-SNORKED
-HMF PERFORMANCE EXHAUST
-RADIATOR RELOCATED
-CUSTOM PAINT
KNIGHTRYDERZATV.NING.COM
bigchevy6 is offline  
Feedback: (0)
Reply With Quote Go to top
Old 07-26-2010, 12:08 PM   #9
Experienced Mudder
 
countryboy61283's Avatar
 

Join Date: Mar 2010
Location: perryville, arkansas
Posts: 939
countryboy61283 is on a distinguished road
Send a message via Yahoo to countryboy61283
On my old rubi it went out 3 times, cost me 90 bucks a piece, mine was located on the left side of the motor behind plastic shield








__________________________
2009 Polaris Ranger HD 700
fully snorkled
Super atv 2inch forward a-arms
3in highlifter lift
14in Sti/HD2 with s/w 31 outlaws
Half windshield
Super atv roof
Custom speakerbar
Custom speaker and amp setup
Quadshop customs ckutch kit
Duel led whips

Original 7 member/founder
www.arkansasmudriders.com
countryboy61283 is offline  
Feedback: (0)
Reply With Quote Go to top
Old 07-26-2010, 04:29 PM   #10
Blood, Sweat, and Beers!
 
gpinjason's Avatar
 

Join Date: Nov 2009
Location: Deer Park, TX
Posts: 2,017
gpinjason is a jewel in the roughgpinjason is a jewel in the roughgpinjason is a jewel in the roughgpinjason is a jewel in the rough
Send a message via Yahoo to gpinjason
anyone ever find a way around that junk? sounds like it would be annoying spending that much money on a stupid sensor and it keeps going bad...








__________________________
New Family ride: 2013 Ranger 900XP
28" EFX Moto MTC's wrapped around 14" MSA M20 Kores
Custom snorkels - Click here for How To!

Project Mini Crawler: 2001 Yamaha Kodiak 400
Full custom miniature rock crawler.. Coming Soon.
View Thread Here!
gpinjason is offline  
Feedback: (1)
Reply With Quote Go to top
Old 07-27-2010, 05:19 PM   #11
Newbie
 
bigchevy6's Avatar
 

Join Date: Jul 2010
Location: Louisiana
Posts: 28
bigchevy6 is on a distinguished road
Best thing to do is to just maintain that sensor by removing and cleaning every couple rides, also cleaning out the plug and replacing the grease.








__________________________
2007 OUTLANDER 800XT
-2" LIFT
-29.5" OUTLAWS
-SNORKED
-HMF PERFORMANCE EXHAUST
-RADIATOR RELOCATED
-CUSTOM PAINT
KNIGHTRYDERZATV.NING.COM
bigchevy6 is offline  
Feedback: (0)
Reply With Quote Go to top
Old 08-29-2010, 08:13 AM   #12
Trail Rider
 
rewired's Avatar
 

Join Date: Apr 2009
Location: sardis, ms
Posts: 74
rewired is on a distinguished road
a buddy of mine has a 08 500 es and it had this problem a few times when it was new. we finally took the connector loose and cleaned the the terminals with brake cleaner and compressed air, then we put dielectric grease in it. haven't had a problem with it since.








__________________________
07 750 Brute Force
31 outlaws on ss312 wheels, 2 inch ss atv lift, mimb snorkels, relocated radiator, hmf slipon utlity, dynatec module, dynojet kit, VFJ stage 3 clutch w/ red primary and orange secondary, 5000 viper winch w/ rope

12 commander x
5000 viper winch w/ rope, bad dawg roof, emp full windshield, emp cv guards, xt fender flares, ssv radio, 5000k hid headlights, snorkels, low range sport mod
rewired is offline  
Feedback: (0)
Reply With Quote Go to top
Old 08-29-2010, 09:04 AM   #13
Wright Guard
 
phreebsd's Avatar
 

Join Date: Dec 2004
Location: Bama
Posts: 6,759
Images: 37
phreebsd is a name known to allphreebsd is a name known to allphreebsd is a name known to allphreebsd is a name known to allphreebsd is a name known to allphreebsd is a name known to all
We got 3 factory made honda videos concerning troubleshooting the
Honda EPS system.








__________________________
2008 Kawasaki Teryx
31" Laws
Black ITP SS212's
Relocated Radiator
Maroon Primary
Yellow Secondary
MIMB Snorkels (dual 2" intake)
Rejetted
RaceDriven Sintered Metal Brake Pads
BigGun EVO Exhaust
Viper Max 5000 WideSpool with Amsteel Blue

TEAM ROLLIN' DEEP 2013

2008 Yamaha WR250R
phreebsd is offline  
Feedback: (7)
Reply With Quote Go to top
Reply

Bookmarks


Search tags for this page

04 honda foreman rubicon 500 electric shift

,
2004 honda foreman 500 shift angle sensor
,

2007 honda foreman es neutral light flashing will not shift

,
450 foreman neutral lockout not working?
,

electrical schematic for honda atv es500

,

honda foreman 500 angle sensor

,

honda foreman 500 troubleshooting

,

honda foreman es shift sensor

,

programming shift angle sensor foreman 500 es

,

rubicon es wont show n just flashing blank

Click on a term to search for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
*SOLD* 05 honda foreman 500 kalebakins For Sale/Trade 20 06-09-2010 04:59 PM
NEED HELP...brute is acting a fool hubbard1506 Kawasaki 6 05-03-2010 11:30 PM
Electric greasing? kawasaki brute force 750 Kawasaki 16 02-26-2010 05:34 PM
420 ACTING SLUGGISH clintbutler Honda 4 01-11-2010 01:06 AM
shift linkage AUbruterider Kawasaki 0 04-06-2009 02:16 PM


All times are GMT -6. The time now is 10:38 AM.


Powered by The Mighty Kawasaki V-Twin
MudInMyBlood 2006-2011
BFWDP

SEO by vBSEO ©2011, Crawlability, Inc.