2015 Brute Force 750 Check Engine Light - MudInMyBlood Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 06-01-2016, 06:19 PM Thread Starter
Newbie
 
Join Date: Jun 2016
Posts: 1
 
2015 Brute Force 750 Check Engine Light

My bike sat for id say about 2 weeks, the last ride I went on before I parked it everything worked an ran fine, no problems at all. I cranked it up an took it for a ride down the road, about a minute after I had it running the check engine light came on. I didn't think nothing of it an loaded it up to go off for the weekend ride we had planned. Well after riding the trails for about 30 minutes I look down an notice my water temp light was on an my fan wasn't on either (I have a rad relocator). So I pulled over an checked my fuses, all were good. So I ended up hot wiring my fan to keep riding. Is there any way to pull a code for the light or a way to reset it? I checked all my fuses, blew out the fuse box an cleaned it & also checked all my relays up front, at this point idk where else to look.
Treese77 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 06-02-2016, 01:38 PM
Newbie
 
2016brutebrandon's Avatar
 
Join Date: May 2016
Posts: 5
 
Did you try the dummy plug under the seat to reset it
2016brutebrandon is offline  
post #3 of 3 Old 06-02-2016, 06:54 PM
Newbie
 
2015brute's Avatar
 
Join Date: Aug 2015
Location: Savannah,GA
Posts: 17
 
Quote:
Originally Posted by Treese77 View Post
My bike sat for id say about 2 weeks, the last ride I went on before I parked it everything worked an ran fine, no problems at all. I cranked it up an took it for a ride down the road, about a minute after I had it running the check engine light came on. I didn't think nothing of it an loaded it up to go off for the weekend ride we had planned. Well after riding the trails for about 30 minutes I look down an notice my water temp light was on an my fan wasn't on either (I have a rad relocator). So I pulled over an checked my fuses, all were good. So I ended up hot wiring my fan to keep riding. Is there any way to pull a code for the light or a way to reset it? I checked all my fuses, blew out the fuse box an cleaned it & also checked all my relays up front, at this point idk where else to look.
check the Rad. Fan relay or your butt connectors that you put on the fan wires when you relocated it. and you can check the codes by turning the key on, hit the left button to display your odom. then press it again and hold it for more that 2 sec. it will show you a number like 14,56,ect. see what number it is and let me know.

2015 Brute Force 750i EPS
custom 1200 watt split bluetooth audio tube
Radiator relocation and center snorkels
Light bar
2" HL signature series lift
30" silverbacks on 14" Sedona Spyder's
Eagle Eye HID Headlights
VFJ #6 primary and #3 secondary
2015brute is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MudInMyBlood Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Search tags for this page

2016 brute force 750 engine light came on 2 miles one it

,

how do you check engine codes on 2016 kawasaki brute force

,

how to reset maintenance light on 2015 750 bruteforce

Click on a term to search for related topics.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Check engine light staying on? Powerstroke2000 Yamaha 0 05-24-2016 02:53 PM
Brute Force Crank & Gas tank Vents Polaris425 Snorkeling & Jetting 45 04-12-2016 12:16 PM
06 brute force no power Dasilva Kawasaki 3 04-11-2016 05:20 PM
08 brute force 750 help needed! Kawi gang Kawasaki 14 02-27-2016 08:29 AM
brute force eating belts help ryanharrington827 General Tech. & Audio Info. 6 02-11-2016 06:25 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome