2008 Kawasaki brute force 750 efi will not start !!! - MudInMyBlood Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 07-24-2016, 09:12 PM Thread Starter
Newbie
 
Join Date: Jul 2016
Posts: 1
 
2008 Kawasaki brute force 750 efi will not start !!!

Ok so I got this brute on a trade and the guy told me all it needed was a fuel pump so I put it in and it did nothing .. When you turn the key on it don't come on at all .. So with that we jumped the fuel pump and it came on but still all it would do is just keep cranking over .. We took the air box off sprayed some starting fluid down in there and it started for a few seconds then died ... Took it to a mechanic in Walton, Ky . He said it was the wiring harness so we checked most of it and found NOTHING it was in good shape.. Now it's not getting any spark anymore... All it has done to it is a hmf exhaust .. You guys have any ideas of what it is I'm out of ideas!!!
Riri9042 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MudInMyBlood Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Search tags for this page

2008 kawasaki brute force starts then dies

Click on a term to search for related topics.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2008 brute 750 starter gear replaced now no start Almelund Kawasaki 1 07-24-2016 01:33 PM
cant start brute force mikemorales Kawasaki 2 06-10-2016 12:44 AM
2006 Kawasaki Brute Force 650 Difficult to Start Belden22 Kawasaki 4 04-16-2016 02:49 PM
2008 brute force not revving Blue Brute 750 Kawasaki 1 02-22-2016 06:42 AM
2008 brute force backfire no power. Dugan978 Kawasaki 2 02-21-2016 08:07 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome