2004 Kawasaki Prairie 700 4x4 - MudInMyBlood Forums
User Tag List

 3Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 552 Old 10-10-2016, 07:41 AM Thread Starter
Rollin' Deep
 
Micah Haarhoff's Avatar
 
Join Date: Oct 2016
Location: Conroe Tx
Posts: 253
 
2004 Kawasaki Prairie 700 4x4

Got a build just about put back together...Now having trouble with the carb..Won't idle unless the idle screw is turned all the way in...and even then it wants to stall....also won't rev just dies. I just rebuild this carb.....Any ideas?
Micah Haarhoff is offline  
Sponsored Links
Advertisement
 
post #2 of 552 Old 10-11-2016, 08:25 PM
Rollin' Deep
 
Join Date: Oct 2016
Location: north louisiana
Posts: 399
 
I am also building a 04 700...
johnny ukelele is offline  
post #3 of 552 Old 10-12-2016, 06:54 AM Thread Starter
Rollin' Deep
 
Micah Haarhoff's Avatar
 
Join Date: Oct 2016
Location: Conroe Tx
Posts: 253
 
What are you doing to yours?
Micah Haarhoff is offline  
Sponsored Links
Advertisement
 
post #4 of 552 Old 10-12-2016, 06:59 PM
Rollin' Deep
 
Join Date: Oct 2016
Location: north louisiana
Posts: 399
 
Rebuilt entire front end....custom snorkel job....relocated radiator...now I am having w.o.t. problems....
johnny ukelele is offline  
post #5 of 552 Old 10-13-2016, 06:00 AM Thread Starter
Rollin' Deep
 
Micah Haarhoff's Avatar
 
Join Date: Oct 2016
Location: Conroe Tx
Posts: 253
 
How did you run the snorkel? And what fittings did you use?
Micah Haarhoff is offline  
post #6 of 552 Old 10-13-2016, 03:38 PM
Rollin' Deep
 
Join Date: Oct 2016
Location: north louisiana
Posts: 399
 
Well ,,I dont want to steer ya wrong because I dont have my bike running right yet...but it looks real good....let me see if I can post some pics of it...I will have to figure this out....
johnny ukelele is offline  
post #7 of 552 Old 10-13-2016, 04:45 PM
Rollin' Deep
 
Join Date: Oct 2016
Location: north louisiana
Posts: 399
 

Last edited by johnny ukelele; 10-13-2016 at 07:53 PM.
johnny ukelele is offline  
post #8 of 552 Old 10-13-2016, 07:36 PM
Rollin' Deep
 
Join Date: Oct 2016
Location: north louisiana
Posts: 399
 
This is where I started...but I may totally redo it...

Last edited by johnny ukelele; 10-13-2016 at 09:28 PM.
johnny ukelele is offline  
post #9 of 552 Old 10-13-2016, 09:32 PM
Rollin' Deep
 
Join Date: Oct 2016
Location: north louisiana
Posts: 399
 


---------- Post added at 10:32 PM ---------- Previous post was at 10:27 PM ----------

johnny ukelele is offline  
post #10 of 552 Old 10-13-2016, 10:37 PM Thread Starter
Rollin' Deep
 
Micah Haarhoff's Avatar
 
Join Date: Oct 2016
Location: Conroe Tx
Posts: 253
 
Looks real nice! Were did you get the rubber fitting on top of the belt cover box?
Micah Haarhoff is offline  
post #11 of 552 Old 10-14-2016, 10:17 AM
Rollin' Deep
 
Join Date: Oct 2016
Location: north louisiana
Posts: 399
 
Lowe's or home depot.....its a 3"~2" rubber reducer...and only lowes sells the black pvc...the only piece I could not find in black was the street 90° that I have coming out of the top of that reducer....

---------- Post added at 10:59 AM ---------- Previous post was at 10:33 AM ----------



---------- Post added at 11:17 AM ---------- Previous post was at 10:59 AM ----------

johnny ukelele is offline  
post #12 of 552 Old 10-14-2016, 05:47 PM
Rollin' Deep
 
Join Date: Oct 2016
Location: north louisiana
Posts: 399
 
johnny ukelele is offline  
post #13 of 552 Old 10-15-2016, 09:40 AM
Rollin' Deep
 
Join Date: Oct 2016
Location: north louisiana
Posts: 399
 
johnny ukelele is offline  
post #14 of 552 Old 10-16-2016, 06:07 AM
Backwoodz Boggerz
 
rmax's Avatar
 
Join Date: Nov 2009
Location: perkinston ms./ jonesboro ar.
Posts: 1,574
Images: 15
   
are you trying to run it with the air box off

06, 650i,sleeved to 85mm fst 11.5/1, fststage 2 cams, intakes polished, ex ports opened up, hl springs, 29.5 laws itp rims,rad relocate with brush guard, 3in center snorkels(home made), ,custom 4 gage cluster (oil temp,oilpress,water temp,an return oil temp), full hmf ex,4000lb warn winch, backup light with brush guard, front mounted recevier hitch,rmax manual 4wd,oilcooler, ez steer by satvcustom cut clutches
rmax is offline  
post #15 of 552 Old 10-16-2016, 12:26 PM
Rollin' Deep
 
Join Date: Oct 2016
Location: north louisiana
Posts: 399
 
No, I run with airbox on....I think I just about have it figured out after changing jetting a couple times this weekend....I came out of my airbox with an inch and a half ninety, then a short piece of inch and a half pipe...then stepped up to two inch.....it needs more air....I think I posted a pic of how I ran out of the airbox...I am about to step down on my jetting to compensate k132 front k135 rear....she runs good with k138f and k142r....and runs real good without airbox lid with a k148f and k152r.....thanx for askin bro...have you ever owned a prarie 700?

---------- Post added at 01:25 PM ---------- Previous post was at 01:16 PM ----------

Lol...now that I am thinking about it....I would never do that to my motor...thats why you will never see my intakes open....I always stuff blue rags in them while I am working...actually I am pretty o.c.d about my bike....I change fluids after every ride...this bike still has original motor...has never been cracked open....no smoke....and still runs like a scalded dogg!! :-)

---------- Post added at 01:26 PM ---------- Previous post was at 01:25 PM ----------

*motor*

Last edited by johnny ukelele; 03-05-2017 at 11:29 AM.
johnny ukelele is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MudInMyBlood Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Prairie 700 Bog and Die then No Start after warmed Up frankpkp Kawasaki 7 08-02-2016 06:24 AM
02 650 prairie stuck in 4x4, 2x4 light on though... Kawi fella Kawasaki 12 03-21-2016 12:39 PM
kawasaki prairie check belt light flashing bhill Kawasaki 8 03-01-2016 04:08 PM
Prairie 650 warn bumper *SOLD* Brute 840 For Sale/Trade 2 02-04-2016 10:01 AM
Please help prairie 360 stalling issue trev Kawasaki 2 01-05-2016 04:34 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome