BF 750 trans problems - MudInMyBlood Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 11 Old 05-17-2010, 05:25 AM Thread Starter
Trail Rider
 
Join Date: Jun 2009
Location: Garden State
Posts: 32
 
BF 750 trans problems

I broke rule #1 don't let friends hold your machine, well now my bf750 had a problem of when it would idle it would sound like it wanted to jump into gear and I adjusted the shift linkage and it straightend out that problem but now when I ride and get above 45mph you here gears scrapeing and it will jump out of gear, now I never had this problem till I let my friend hold it to go on a riding trip and when he came back that's how it was and don't no one knows what happen. Now do you think I should sell this machine and get a newer one or put the money into it? It's a 2005 and has 725miles and it is in ok condition.

Is there anyone reputable to take it to close to New Jersey if I do deside to fix? I don't mind to travel a little bit to deal with someone who know's what there doing.
extreme750 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 05-17-2010, 05:50 AM
Gettin Muddy
 
Big Brute Force's Avatar
 
Join Date: Mar 2010
Location: Ludowici Georgia
Posts: 143
 
Mine did the same thing.Does it act like it will jump out of low gear and does it sound like its grinding the gears in low when u try to go??

2011 Brute Force
M.I.M.B Stock Exhaust Mod
PC3
29.5 Outlaws
Viper Winch

2010 Kawasaki Teryx (SOLD)

06 Brute Force 650 (SOLD)
Big Brute Force is offline  
post #3 of 11 Old 05-17-2010, 08:36 AM Thread Starter
Trail Rider
 
Join Date: Jun 2009
Location: Garden State
Posts: 32
 
I didn't try low gear, only high but it dose sound like it wants to jump out of gear.
extreme750 is offline  
post #4 of 11 Old 05-17-2010, 09:04 AM Thread Starter
Trail Rider
 
Join Date: Jun 2009
Location: Garden State
Posts: 32
 
Quote:
Originally Posted by Big Brute Force View Post
Mine did the same thing.Does it act like it will jump out of low gear and does it sound like its grinding the gears in low when u try to go??
What was the end result on your ? Did you fix it or did you take it to a shop and how did it cost.
extreme750 is offline  
post #5 of 11 Old 05-17-2010, 07:03 PM
Experienced Mudder
 
BleednGreen68's Avatar
 
Join Date: Apr 2010
Location: Eudora, KS
Posts: 714
Images: 2
 
Send a message via Yahoo to BleednGreen68
Yea bad idea to let someone else use it. Sounds like the gears are stripped out. Check yer oil for metal shavings that will tell ya soemthin.

2005 Brute Force 750, Big Gun full exhaust, ITP SS108 12" Rims, 27" Mudlites, K&N
Pro Armor Skids, Custom Advanced Timing,
3000lb winch on recievers front and rear, Rejetted
Over 322hrs of hard life and counting!
BleednGreen68 is offline  
post #6 of 11 Old 05-18-2010, 03:04 PM Thread Starter
Trail Rider
 
Join Date: Jun 2009
Location: Garden State
Posts: 32
 
I talked to FST and its a lot of money to get this rite and that's with me pulling the motor out and shipping it to him ,now to get someone else opion would you recomend I go that route or sell and buy a newer BF750 ?

Last edited by extreme750; 05-18-2010 at 03:07 PM.
extreme750 is offline  
post #7 of 11 Old 05-18-2010, 03:34 PM
Experienced Mudder
 
BleednGreen68's Avatar
 
Join Date: Apr 2010
Location: Eudora, KS
Posts: 714
Images: 2
 
Send a message via Yahoo to BleednGreen68
Well you aint gonna get much out of it if you sell it as is. yet you will spendin lots to get it fixed yerself. If I had the money I'd buy it from you in a heartbeat. Did you try adjusting the shift linkage? Make sure the linkage aint bent. Sucks you got to ship the motor off. I know that alone costs a lot.

2005 Brute Force 750, Big Gun full exhaust, ITP SS108 12" Rims, 27" Mudlites, K&N
Pro Armor Skids, Custom Advanced Timing,
3000lb winch on recievers front and rear, Rejetted
Over 322hrs of hard life and counting!
BleednGreen68 is offline  
post #8 of 11 Old 05-18-2010, 05:00 PM Thread Starter
Trail Rider
 
Join Date: Jun 2009
Location: Garden State
Posts: 32
 
The shipping is not to big of a deal, I could have that motor shipped there for under $100 and yes I did adjust the linkage because at first it was trying to jump in gear when it was in neutral but now it jumps out of gear while riding at speeds over 35mph anything under 35mph she runs fine without poping out of gear.
extreme750 is offline  
post #9 of 11 Old 05-19-2010, 08:39 PM
Experienced Mudder
 
BleednGreen68's Avatar
 
Join Date: Apr 2010
Location: Eudora, KS
Posts: 714
Images: 2
 
Send a message via Yahoo to BleednGreen68
Yea Id say the edges of the gears are rounded off and not meshing completely. Sounds like trans work. Lots of goodies in them. Only time i've seen a vtwin kawi have trans probs is when a buddy with a 700 prairie put big mud tires, lift, and just didnt take care of it. snappped some gears in there. Pretty much a bullit proof engine/trans combo if you take care of it and dont abuse it. I've had to adjust the linkage on mine a few times. If you catch it early enough and dont drive it with it slipping or not going into gear properly you will save the trans. Just when people think, "oh its ok, I will just keep ridin it till it gets dark out". Thats when stuff starts breakin.

2005 Brute Force 750, Big Gun full exhaust, ITP SS108 12" Rims, 27" Mudlites, K&N
Pro Armor Skids, Custom Advanced Timing,
3000lb winch on recievers front and rear, Rejetted
Over 322hrs of hard life and counting!
BleednGreen68 is offline  
post #10 of 11 Old 05-20-2010, 07:38 AM
Moderator
 
NMKawierider's Avatar
 
Join Date: Apr 2009
Location: NM
Posts: 6,844
           
Just someting to check, but my rear engine mount bold came loose and slid out to the floorboard and when it did, the engine rocked back and would have a bad vibration in the shifter. Also getting on and off it would kick it out of gear...and some bad noises. So go to the left rear tire and look up toward the coolant tank, you can see the bolt. Check it. These are known to come loose and slide out. I had to pull the floorboard and slide the bolt all the way out so I could fix the threads on the end to start it back in the captive nut.

06 BF 750 (Silver)
EZ-Steer EPS | Elka Stage-3s | 26" Grim Reapers on 14" SS112s | Dynatek CDI | Twin Air Filter | TPI Adjustable Airbox Valves | YFZ Catch Can Mod | Perma-Cool Oil Cooler | Diamond "G" Tie Rods w/Moose Ends | EPI Pink Primary W/ Almond Secondary | PowerMadd Handguards & Mirrors | Energy Swaybar Bushings | OMI Stem Bushing | 2013 a-arms & bushings | 2012 Seat | Ricochet Armor | HL Front Bumper | Direction2 Overfenders | Moose Dual Gasser Throttle

15 ZForce 800

NMKawierider is offline  
post #11 of 11 Old 11-15-2014, 07:42 PM
Newbie
 
Join Date: Nov 2014
Posts: 2
 
hey my brute force is doing the same thing how can I fix it I didn't do anything to it yet because I don't know what is wrong
k_willy650 is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MudInMyBlood Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Search tags for this page

2005 brute force 750 slips out of gear

,
2006 brute force 750 comming out of gear at high speed
,
2010 brute force high gear
,
650 brute force kiking out of gear
,
750 bf problems 2009
,

brute force 750 jumping out of high

,

brute force 750 jumps out of high range

,
brute force 750 transmission shifts hard
,

brute force jumping out of gear

,
noise in low range on brute force
Click on a term to search for related topics.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
PLEASE HELP!!Okay I think im SCREWED....BF 750 Weinersnitzelz Kawasaki 16 01-14-2010 08:22 AM
snorkling my 750 bf goose750 Kawasaki 8 12-16-2009 11:21 PM
05 BF 750? bncrshr77 Kawasaki 6 10-07-2009 12:37 AM
BF 750 Question. outlaw750 Kawasaki 3 09-07-2009 10:52 PM
2007 eiger manual trans funky when wet cheapthrills Suzuki 6 04-24-2009 08:16 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome