Prairie 360 won't idle w/o choke on - MudInMyBlood Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 10 Old 11-02-2010, 03:07 AM Thread Starter
Trail Rider
 
SlurpJ's Avatar
 
Join Date: Oct 2010
Posts: 36
 
Prairie 360 won't idle w/o choke on

Newly acquired 2005 Prairie 360 won't stay running without the choke on, it will run with the choke off just won't idle. I haven't tried to play with the carb because it's an hour away at my shop. When I got it I did pull the carb and clean it, but that's it. My question is what would cause this? Do I need to play with the settings, if so what?? Maybe an air leak causing it to run lean?
SlurpJ is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 11-02-2010, 04:13 AM
Moderator
 
Bootlegger's Avatar
 
Join Date: Dec 2008
Location: Crossville,Tn
Posts: 3,312
Images: 19
     
have you adjusted the idle screw?

Mark Barnett
[SIGPIC][/SIGPIC]

Suzuki King Quad 750AXi
Bootlegger Performance Tuned
MSA Nuke Wheels, 27" Interco Reptiles, ODI Grips, Twin Air Filter
3000lb. Xtreme Winch, VDI ECU, Dalton HAC Clutch kit
CMG Custom Primary, HMF Swamp Series Exhaust, ASR Tie Rods, STI Springs
Tamarack Rear Box, BP Snorkels
, Engine Ice, Full Ricochet Skids

Randy Miller Racing...

Cumberland ATV Riders

I support our Troops!
Bootlegger is offline  
post #3 of 10 Old 11-02-2010, 08:38 AM
Moderator
 
NMKawierider's Avatar
 
Join Date: Apr 2009
Location: NM
Posts: 6,913
           
Probably dryed out too many times and the pilot jet is now blocked. Its very small and doesn't take much. If you can, drain the bowl, then attach the tube of a can of carb cleaner to the overflow tube and fill the bowl with carb cleaner and let it sit overnight. Then run it. It will run and smell like hell until the fuel replaces the carb cleaner but it will clear the jet...if that's what it is.

06 BF 750 (Silver)
EZ-Steer EPS | Elka Stage-3s | 26" Grim Reapers on 14" SS112s | Dynatek CDI | Twin Air Filter | TPI Adjustable Airbox Valves | YFZ Catch Can Mod | Perma-Cool Oil Cooler | Diamond "G" Tie Rods w/Moose Ends | EPI Pink Primary W/ Almond Secondary | PowerMadd Handguards & Mirrors | Energy Swaybar Bushings | OMI Stem Bushing | 2013 a-arms & bushings | 2012 Seat | Ricochet Armor | HL Front Bumper | Direction2 Overfenders | Moose Dual Gasser Throttle

15 ZForce 800

NMKawierider is offline  
Sponsored Links
Advertisement
 
post #4 of 10 Old 11-02-2010, 01:25 PM Thread Starter
Trail Rider
 
SlurpJ's Avatar
 
Join Date: Oct 2010
Posts: 36
 
No I haven't tried the idle screw yet, where is it located on the carb?
SlurpJ is offline  
post #5 of 10 Old 11-02-2010, 10:14 PM Thread Starter
Trail Rider
 
SlurpJ's Avatar
 
Join Date: Oct 2010
Posts: 36
 
Plugged up pilot??
SlurpJ is offline  
post #6 of 10 Old 11-02-2010, 10:45 PM
Moderator
 
NMKawierider's Avatar
 
Join Date: Apr 2009
Location: NM
Posts: 6,913
           
Quote:
Originally Posted by SlurpJ View Post
Plugged up pilot??
Yea they are usualy the first to plug because they sit a little higher then the mains so they expose and dry out first and their hole is like the size of a gran of sand...easy to plug. Here's a pic of the Brute's carb and the pilot or slow jet. Yours should be kinda like this.


06 BF 750 (Silver)
EZ-Steer EPS | Elka Stage-3s | 26" Grim Reapers on 14" SS112s | Dynatek CDI | Twin Air Filter | TPI Adjustable Airbox Valves | YFZ Catch Can Mod | Perma-Cool Oil Cooler | Diamond "G" Tie Rods w/Moose Ends | EPI Pink Primary W/ Almond Secondary | PowerMadd Handguards & Mirrors | Energy Swaybar Bushings | OMI Stem Bushing | 2013 a-arms & bushings | 2012 Seat | Ricochet Armor | HL Front Bumper | Direction2 Overfenders | Moose Dual Gasser Throttle

15 ZForce 800


Last edited by NMKawierider; 11-02-2010 at 10:51 PM.
NMKawierider is offline  
post #7 of 10 Old 11-03-2010, 12:24 AM Thread Starter
Trail Rider
 
SlurpJ's Avatar
 
Join Date: Oct 2010
Posts: 36
 
I'll have to pull it apart again, I might go up a size bigger while it's apart then.

Last edited by SlurpJ; 11-03-2010 at 02:42 AM.
SlurpJ is offline  
post #8 of 10 Old 11-07-2010, 10:29 PM Thread Starter
Trail Rider
 
SlurpJ's Avatar
 
Join Date: Oct 2010
Posts: 36
 
Well I picked up an#38 pilot jet for it to help with starting this winter and I also picked up a couple M3 washers to shim the needle after having read about it on here. All I've got to say is WOW what a difference, the pilot was plugged I couldn't even blow through it so that was definetly the problem. I used three washers which came to about .05 they are stainless and cost $.17 each I went from no tire spin on gravel to donuts on pavement! This website rocks! Now time for a black spring.

Last edited by SlurpJ; 11-07-2010 at 10:36 PM.
SlurpJ is offline  
post #9 of 10 Old 11-07-2010, 11:13 PM
Trail Rider
 
lil'prairie's Avatar
 
Join Date: Oct 2010
Location: Virginia
Posts: 47
 
This happened to me about 2 months ago. I got bad gas and mine wouldn't idle I started simple and started with the gas before I got into the carb. Drained it picked up some premium and runs fine.

'09 Prairie 360 2" Highlifter lift and 26" Bear Claws
'97 Bayou 220
lil'prairie is offline  
post #10 of 10 Old 11-08-2010, 04:50 AM
Moderator
 
Bootlegger's Avatar
 
Join Date: Dec 2008
Location: Crossville,Tn
Posts: 3,312
Images: 19
     
Good Deal

Mark Barnett
[SIGPIC][/SIGPIC]

Suzuki King Quad 750AXi
Bootlegger Performance Tuned
MSA Nuke Wheels, 27" Interco Reptiles, ODI Grips, Twin Air Filter
3000lb. Xtreme Winch, VDI ECU, Dalton HAC Clutch kit
CMG Custom Primary, HMF Swamp Series Exhaust, ASR Tie Rods, STI Springs
Tamarack Rear Box, BP Snorkels
, Engine Ice, Full Ricochet Skids

Randy Miller Racing...

Cumberland ATV Riders

I support our Troops!
Bootlegger is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MudInMyBlood Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
question about the choke.. jyarber Kawasaki 15 12-04-2010 12:12 PM
CHOKE CABLE ? MG_customs Kawasaki 7 08-11-2010 11:22 AM
How to do away with the choke? IBBruin Kawasaki 8 05-26-2010 12:22 PM
need help with bike! Will only run on choke BIGCOUNTRY750 Kawasaki 4 08-30-2009 06:28 PM
Removing Choke Mall Crawler Kawasaki 3 02-19-2009 07:36 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome