2014 Brute Force 750 normal engine noise - MudInMyBlood Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 10 Old 10-06-2019, 09:59 PM Thread Starter
Newbie
 
Join Date: Sep 2019
Posts: 0
 
2014 Brute Force 750 normal engine noise

Just picked up a 2014 brute 750 and so far I love it. The only thing that bothers me is the noise it makes when coasting to a stop from and speed. Any time Im moving and not on the throttle the thing sounds like an alien spaceship, and not in a good way. Why is it making a noise like that ?
wargamer36 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 10-07-2019, 09:14 AM
Moderator
 
NMKawierider's Avatar
 
Join Date: Apr 2009
Location: NM
Posts: 7,285
           
Quote:
Originally Posted by wargamer36 View Post
Just picked up a 2014 brute 750 and so far I love it. The only thing that bothers me is the noise it makes when coasting to a stop from and speed. Any time Im moving and not on the throttle the thing sounds like an alien spaceship, and not in a good way. Why is it making a noise like that ?
Shouldn't...see if you can make and post a sound clip. You may have a problem with one of the diffs/gear case.

06 BF 750 (Silver) SOLD
15 Z Force 800 EPS


My Videos on You Tube
NMKawierider is offline  
post #3 of 10 Old 10-07-2019, 09:54 AM Thread Starter
Newbie
 
Join Date: Sep 2019
Posts: 0
 
I'll make one after work today.
wargamer36 is offline  
Sponsored Links
Advertisement
 
post #4 of 10 Old 10-07-2019, 09:55 PM Thread Starter
Newbie
 
Join Date: Sep 2019
Posts: 0
 
The file wouldn't upload to the site, so here is a link to my youtube upload
. The specifics are in the description of the video, thanks for taking a look.
wargamer36 is offline  
post #5 of 10 Old 10-07-2019, 09:58 PM Thread Starter
Newbie
 
Join Date: Sep 2019
Posts: 0
 
Let's try this instead, sorry I am not used to working with forum tools.
wargamer36 is offline  
post #6 of 10 Old 10-07-2019, 09:59 PM Thread Starter
Newbie
 
Join Date: Sep 2019
Posts: 0
 
wargamer36 is offline  
post #7 of 10 Old 10-07-2019, 09:59 PM Thread Starter
Newbie
 
Join Date: Sep 2019
Posts: 0
 
wargamer36 is offline  
post #8 of 10 Old 10-07-2019, 10:06 PM Thread Starter
Newbie
 
Join Date: Sep 2019
Posts: 0
 
Alright so let's try this mp3.
Attached Files
File Type: mp3 Brute Sound (online-audio-converter.com).mp3 (356.0 KB, 5 views)
wargamer36 is offline  
post #9 of 10 Old 10-08-2019, 08:54 AM
Moderator
 
NMKawierider's Avatar
 
Join Date: Apr 2009
Location: NM
Posts: 7,285
           
Actually from what I hear it sounds ..pretty normal for a Kawasaki. Might check and change the diff fluids and the engine just to see if the tone changes but most have a whine to them.

06 BF 750 (Silver) SOLD
15 Z Force 800 EPS


My Videos on You Tube
NMKawierider is offline  
post #10 of 10 Old 10-08-2019, 09:47 AM Thread Starter
Newbie
 
Join Date: Sep 2019
Posts: 0
 
oh ok, thanks!
wargamer36 is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MudInMyBlood Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome