2000 Polaris Magnum 325 4x4 stalled and now won't start!!!! - MudInMyBlood Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 04-13-2016, 05:58 AM Thread Starter
Newbie
 
Join Date: Apr 2016
Posts: 2
 
2000 Polaris Magnum 325 4x4 stalled and now won't start!!!!

HAVE A QUESTION TO EVERYONE! Need help ASAP

I just bought a 2000 Polaris Magnum 325 4x4. Well I started driving it practically for the first time. After about five minutes, she stalled out. And would not start again. So then I let her cool down for about 45 minutes. So I started her up using the electric start. So she finally started! However as soon as I put her in reverse and gave it a little bit of throttle, as soon as I moved about 1 inch it stalled. But the worst part is it won't even turn over now, and the pull start won't even extend. it maybe comes out about 4 inches. And then doesn't move anymore. Is my motor seized?!?!??
Scottlabuff is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MudInMyBlood Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome