2001 sportsman 500 HO wont start with start button - MudInMyBlood Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 04-04-2017, 06:58 PM Thread Starter
Newbie
 
Join Date: Apr 2017
Location: georgia
Posts: 6
 
Garage
2001 sportsman 500 HO wont start with start button

my 01 sportsman 500 HO wont start by pushing up on the start/on/off button now, only when jumping the solenoid with a screwdriver. Everything else on the handlebar switch works, lights and override buttons and off position on the red switch all work just no start.

jhc
bullochboy is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 04-05-2017, 07:20 AM
Newbie
 
Junior Mayfield's Avatar
 
Join Date: Apr 2017
Posts: 12
 
Sounds like you need a new silinoid
Junior Mayfield is offline  
post #3 of 6 Old 04-05-2017, 10:09 AM
Forum Admin.
 
Polaris425's Avatar
 
Join Date: Dec 2004
Location: Tuscaloosa, Al
Posts: 15,296
Images: 77
         
sounds like you're not getting juice tot he solenoid


MIMB - The REAL "Brute Central"
  • Sold: '00 Polaris Xpedition 425
  • Sold: '86 Honda 350X Trike
  • Sold: '00 Polaris Scrambler 500 4x4
  • Sold: '07 Brute 750
  • Sold: 2011 Camo LE TeRyx
  • New: 2019 Sportsman 570 EPS


www.MudInMyBlood.com We Have a Thread for That...
Polaris425 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 04-06-2017, 05:25 PM Thread Starter
Newbie
 
Join Date: Apr 2017
Location: georgia
Posts: 6
 
Garage
done replaced the solenoid

jhc
bullochboy is offline  
post #5 of 6 Old 04-06-2017, 05:27 PM Thread Starter
Newbie
 
Join Date: Apr 2017
Location: georgia
Posts: 6
 
Garage
the only one i could get locally was for a lawn mower but it seems to the same that was on there

jhc
bullochboy is offline  
post #6 of 6 Old 04-06-2017, 05:29 PM Thread Starter
Newbie
 
Join Date: Apr 2017
Location: georgia
Posts: 6
 
Garage
i can jump the post on the solenoid with a screw driver and itll crank right up, that was also the first thing i replaced

jhc
bullochboy is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MudInMyBlood Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome