Sportsman Headlights? - MudInMyBlood Forums
User Tag List

 1Likes
  • 1 Post By NMKawierider
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 07-28-2019, 02:43 PM Thread Starter
Forum Admin.
 
Polaris425's Avatar
 
Join Date: Dec 2004
Location: Tuscaloosa, Al
Posts: 15,296
Images: 77
         
Sportsman Headlights?

Alright guys/gals... I'm turning to the interweb for info.

I guess after posting this I'll go goolge it and see if I can find a youtube on the subject and if I do I'll share it here.

However I wanted to give first dibs to the braintrust (if any of you are still out there reading this).

On low beam, the two lights in the bumper are on. Switch to high beam, and they turn off and the Pod light turns on.
Seems to me it would be best if the lower lights stayed on when you switch to high, when the Pod comes on.

So is there a way to make this happen? My first though is that fining the hot lead to the light in the pod, and running a jumper from that
to the lower lights would keep them on when switching to high but, past experience tells me it probably isn't that easy.


MIMB - The REAL "Brute Central"
  • Sold: '00 Polaris Xpedition 425
  • Sold: '86 Honda 350X Trike
  • Sold: '00 Polaris Scrambler 500 4x4
  • Sold: '07 Brute 750
  • Sold: 2011 Camo LE TeRyx
  • New: 2019 Sportsman 570 EPS


www.MudInMyBlood.com We Have a Thread for That...
Polaris425 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 07-28-2019, 02:56 PM Thread Starter
Forum Admin.
 
Polaris425's Avatar
 
Join Date: Dec 2004
Location: Tuscaloosa, Al
Posts: 15,296
Images: 77
         
Found several actually, this being the best one so far. https://youtu.be/-JWMrVu6OB0


Seems like I was pretty close to being right.


MIMB - The REAL "Brute Central"
  • Sold: '00 Polaris Xpedition 425
  • Sold: '86 Honda 350X Trike
  • Sold: '00 Polaris Scrambler 500 4x4
  • Sold: '07 Brute 750
  • Sold: 2011 Camo LE TeRyx
  • New: 2019 Sportsman 570 EPS


www.MudInMyBlood.com We Have a Thread for That...
Polaris425 is offline  
post #3 of 7 Old 07-28-2019, 03:37 PM
Moderator
 
NMKawierider's Avatar
 
Join Date: Apr 2009
Location: NM
Posts: 7,274
           
Yeah...looks simple enough. Stupid that you would have to do that..but oh well.

06 BF 750 (Silver) SOLD
15 Z Force 800 EPS


My Videos on You Tube
NMKawierider is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 07-29-2019, 06:59 AM Thread Starter
Forum Admin.
 
Polaris425's Avatar
 
Join Date: Dec 2004
Location: Tuscaloosa, Al
Posts: 15,296
Images: 77
         
Apparently it's set from the factory on the 800's to work that way, but not the 570's...

Looks like all you need is a jumper wire between the two (green & yellow).


MIMB - The REAL "Brute Central"
  • Sold: '00 Polaris Xpedition 425
  • Sold: '86 Honda 350X Trike
  • Sold: '00 Polaris Scrambler 500 4x4
  • Sold: '07 Brute 750
  • Sold: 2011 Camo LE TeRyx
  • New: 2019 Sportsman 570 EPS


www.MudInMyBlood.com We Have a Thread for That...
Polaris425 is offline  
post #5 of 7 Old 07-29-2019, 08:10 AM
Moderator
 
NMKawierider's Avatar
 
Join Date: Apr 2009
Location: NM
Posts: 7,274
           
Quote:
Originally Posted by Polaris425 View Post
Apparently it's set from the factory on the 800's to work that way, but not the 570's...

Looks like all you need is a jumper wire between the two (green & yellow).
Yeah...looks like it.

06 BF 750 (Silver) SOLD
15 Z Force 800 EPS


My Videos on You Tube
NMKawierider is offline  
post #6 of 7 Old 08-05-2019, 10:16 AM Thread Starter
Forum Admin.
 
Polaris425's Avatar
 
Join Date: Dec 2004
Location: Tuscaloosa, Al
Posts: 15,296
Images: 77
         
Well, this worked and it didnt work, as I suspected... you can't just tie to the 2 together and they work like the video shows...

Tieing them together with a jumper makes both lights work all the time on both settings... which is what I figured it would do.

But that's fine for me... I don't ride at night much anyway... So I just tied them together and now all 3 lights are on no matter
if you put it in low beam or high beam.


MIMB - The REAL "Brute Central"
  • Sold: '00 Polaris Xpedition 425
  • Sold: '86 Honda 350X Trike
  • Sold: '00 Polaris Scrambler 500 4x4
  • Sold: '07 Brute 750
  • Sold: 2011 Camo LE TeRyx
  • New: 2019 Sportsman 570 EPS


www.MudInMyBlood.com We Have a Thread for That...
Polaris425 is offline  
post #7 of 7 Old 08-05-2019, 10:34 AM
Moderator
 
NMKawierider's Avatar
 
Join Date: Apr 2009
Location: NM
Posts: 7,274
           
Quote:
Originally Posted by Polaris425 View Post
Well, this worked and it didnt work, as I suspected... you can't just tie to the 2 together and they work like the video shows...

Tieing them together with a jumper makes both lights work all the time on both settings... which is what I figured it would do.

But that's fine for me... I don't ride at night much anyway... So I just tied them together and now all 3 lights are on no matter
if you put it in low beam or high beam.

That's funny you should say that Jon. I spend the money and time installing light bars front and back on my Z and NOT ONCE have I ever used either one. By dusk we are always back at camps for the evening and never go out at night. They are just for looks I guess. Although I think I am going to install an S&B particle separator on back and will probably remove the rear light bar.
Polaris425 likes this.

06 BF 750 (Silver) SOLD
15 Z Force 800 EPS


My Videos on You Tube
NMKawierider is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MudInMyBlood Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome