2011 750i 4x Trouble ANY ADVICE???? - Page 2 - MudInMyBlood Forums
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #16 of 16 Old 02-16-2013, 10:59 AM
Rollin' Deep
 
Stogi's Avatar
 
Join Date: Feb 2010
Location: Pearl, Ms
Posts: 316
Images: 15
 
Sounds like the spider gears are blown apart. Maybe the cage also. Wouldn't be surprised if there's hole in the bottom of the housing.


BFWDP

BF750 Built For Business
STOCK IS FOR PANSIES
"That might explain where the third washer went too."
Stogi is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MudInMyBlood Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
HID trouble 2010brute750 Mud Pit 7 09-29-2012 09:45 PM
MIMB snorkel 2011 BF 750i Big westees Kawasaki 5 07-17-2012 08:03 AM
Price check on new 2011 750i KMKjr Kawasaki 37 05-24-2012 07:11 PM
bracket on 2011 Kwt 750I tsirwin Kawasaki 9 06-09-2011 07:58 AM
Brute Force 750i Power Steering available in March 2011!!!! DRZfour00 Kawasaki 46 01-04-2011 05:25 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome