Wire harness connection question?? - MudInMyBlood Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 10 Old 11-14-2013, 05:24 PM Thread Starter
Rollin' Deep
 
Join Date: Aug 2011
Location: Florida
Posts: 331
 
Wire harness connection question??

What is this and what does it do? It melted and when it's plugged in my bike will not start. Also seems to have something to do with the 4x4 because its not going in and out as normal....takes a while for it to engage or come out.

Wire harness connection question??-imageuploadedbytapatalk1384471481.426508.jpg
Litenyaup is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 11-14-2013, 05:30 PM Thread Starter
Rollin' Deep
 
Join Date: Aug 2011
Location: Florida
Posts: 331
 
It is in the front of the harness.
Litenyaup is offline  
post #3 of 10 Old 11-14-2013, 06:48 PM
Moderator
 
NMKawierider's Avatar
 
Join Date: Apr 2009
Location: NM
Posts: 7,304
           
That...is the temperature sensor for the carb heaters. Then the air temp gets down to freezing, the heaters come on. It goes on top of the front deflector and there is a hole for it...on the right side.

06 BF 750 (Silver) SOLD
15 Z Force 800 EPS


My Videos on You Tube
NMKawierider is offline  
Sponsored Links
Advertisement
 
post #4 of 10 Old 11-14-2013, 07:15 PM Thread Starter
Rollin' Deep
 
Join Date: Aug 2011
Location: Florida
Posts: 331
 
Would that cause ur bike not to start??
Litenyaup is offline  
post #5 of 10 Old 11-14-2013, 09:44 PM
Moderator
 
NMKawierider's Avatar
 
Join Date: Apr 2009
Location: NM
Posts: 7,304
           
Quote:
Originally Posted by Litenyaup View Post
Would that cause ur bike not to start??
I don't think so.

06 BF 750 (Silver) SOLD
15 Z Force 800 EPS


My Videos on You Tube
NMKawierider is offline  
post #6 of 10 Old 11-15-2013, 08:51 AM Thread Starter
Rollin' Deep
 
Join Date: Aug 2011
Location: Florida
Posts: 331
 
Wire harness connection question??

With it plugged in my bike just cranks, and as soon as I unplug it she fires right up. is that all it controls??

Also anyone have one or know where I can get one?

Last edited by Litenyaup; 11-15-2013 at 09:01 AM.
Litenyaup is offline  
post #7 of 10 Old 11-15-2013, 09:13 AM
Moderator
 
NMKawierider's Avatar
 
Join Date: Apr 2009
Location: NM
Posts: 7,304
           
Quote:
Originally Posted by Litenyaup View Post
With it plugged in my bike just cranks, and as soon as I unplug it she fires right up. is that all it controls??

Also anyone have one or know where I can get one?
Hmm...apparently it controls something other then just the carb heaters.

You can buy these on any parts house site.

06 BF 750 (Silver) SOLD
15 Z Force 800 EPS


My Videos on You Tube
NMKawierider is offline  
post #8 of 10 Old 11-15-2013, 11:51 AM Thread Starter
Rollin' Deep
 
Join Date: Aug 2011
Location: Florida
Posts: 331
 
What would the actual name or part number be? I have searched and come up short with finding one.
Litenyaup is offline  
post #9 of 10 Old 11-15-2013, 12:29 PM
Gettin Muddy
 
Join Date: Aug 2011
Posts: 166
 
Part number is 27010-0013. The call it a switch on the parts diagram.
aquatic1998 is offline  
post #10 of 10 Old 11-21-2013, 09:34 AM
Newbie
 
Join Date: Oct 2013
Posts: 7
 
Quote:
Originally Posted by NMKawierider View Post
Hmm...apparently it controls something other then just the carb heaters.

You can buy these on any parts house site.
with it burnt up like that its probably shorting out not leaving enough juice for the rest of the electronics
Zrock is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MudInMyBlood Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
brute 650 SRA wiring harness connection SMITTY Want to Buy 1 04-19-2013 06:20 PM
wire harness justwanttoride Want to Buy 3 05-20-2011 10:15 AM
Need wire harness for 05/ has anyone instaleed a wire harness? THACKER Kawasaki 21 05-08-2011 06:21 AM
wire harness in...need some info please Roboquad Kawasaki 5 04-16-2011 04:36 PM
NEW Wire Harness Roboquad Mud Pit 10 11-19-2010 03:46 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome