Trailer Lights and Ford F150... - MudInMyBlood Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 10 Old 10-15-2015, 09:02 AM Thread Starter
Newbie
 
Join Date: Oct 2015
Location: Louisiana
Posts: 8
 
Trailer Lights and Ford F150...

Problems with my trailer blowing out the backup light fuse on my 2004 F150 XLT and no running lights on trailer.
I re-wired the trailer, ground, two wires to right light, two to left light. On the trailer, brake lights work, blinkers work,
but no running lights when I turn the lights on. Lights on truck work but for the backup lights...bulbs are ok, but blows the fuse.
They are the correct bulbs in the trailer, stop/tail/turn.
I removed all bulbs from the trailer lights and still blew out the backup light fuse on the truck.
ALSO, when the backup light fuse is blown on truck, brake and turn works on the trailer, but no night running lights.
Duck boat works good, running lights on the trailer work when I turn lights on the truck and no blown fuse.
I cannot figure this out and if anyone has ANY SUGGESTIONS, PLEASE DO!
Thanks,
Bulldog44...

Last edited by bulldog44; 10-15-2015 at 09:07 AM.
bulldog44 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 10-15-2015, 09:23 AM
Forum Admin.
 
Polaris425's Avatar
 
Join Date: Dec 2004
Location: Tuscaloosa, Al
Posts: 15,307
Images: 77
         
Does that trailer have hydrolic brakes?


MIMB - The REAL "Brute Central"
  • Sold: '00 Polaris Xpedition 425
  • Sold: '86 Honda 350X Trike
  • Sold: '00 Polaris Scrambler 500 4x4
  • Sold: '07 Brute 750
  • Sold: 2011 Camo LE TeRyx
  • New: 2019 Sportsman 570 EPS


www.MudInMyBlood.com We Have a Thread for That...
Polaris425 is offline  
post #3 of 10 Old 10-15-2015, 10:51 AM Thread Starter
Newbie
 
Join Date: Oct 2015
Location: Louisiana
Posts: 8
 
Quote:
Originally Posted by Polaris425 View Post
Does that trailer have hydrolic brakes?
No, single axle golf cart trailer with expanded metal ramp.
bulldog44 is offline  
Sponsored Links
Advertisement
 
post #4 of 10 Old 10-15-2015, 10:52 AM
Forum Admin.
 
Polaris425's Avatar
 
Join Date: Dec 2004
Location: Tuscaloosa, Al
Posts: 15,307
Images: 77
         
Your trailer shouldn't be hooked to the back up light pin on your truck unless it has hydrolic brakes, or a back up light on it.


MIMB - The REAL "Brute Central"
  • Sold: '00 Polaris Xpedition 425
  • Sold: '86 Honda 350X Trike
  • Sold: '00 Polaris Scrambler 500 4x4
  • Sold: '07 Brute 750
  • Sold: 2011 Camo LE TeRyx
  • New: 2019 Sportsman 570 EPS


www.MudInMyBlood.com We Have a Thread for That...
Polaris425 is offline  
post #5 of 10 Old 10-15-2015, 11:17 AM Thread Starter
Newbie
 
Join Date: Oct 2015
Location: Louisiana
Posts: 8
 
After doing some more reading, the truck may have the ground hooked to the backup lights...But this still does not explain why my boat trailer works and does not blow fuses.
Ground on trailer has to be working as I have brake and turn lights working...
Headaches...nothing but headaches... ;-)
bulldog44 is offline  
post #6 of 10 Old 10-15-2015, 11:27 AM
Forum Admin.
 
Polaris425's Avatar
 
Join Date: Dec 2004
Location: Tuscaloosa, Al
Posts: 15,307
Images: 77
         
Trailer Lights and Ford F150...

Does Boat* trailer have brakes?

And are you usin 4 flat or 7 round?

Using same plug on truck for both trailers?


Posted via TapaTalk for iPhone6


MIMB - The REAL "Brute Central"
  • Sold: '00 Polaris Xpedition 425
  • Sold: '86 Honda 350X Trike
  • Sold: '00 Polaris Scrambler 500 4x4
  • Sold: '07 Brute 750
  • Sold: 2011 Camo LE TeRyx
  • New: 2019 Sportsman 570 EPS


www.MudInMyBlood.com We Have a Thread for That...
Polaris425 is offline  
post #7 of 10 Old 10-15-2015, 11:56 AM Thread Starter
Newbie
 
Join Date: Oct 2015
Location: Louisiana
Posts: 8
 
It's a single axle trailer with no brakes.
I am going to get an adapter to go from a 4 pin to 7 pin.
It has both factory hook ups, came on the truck.
bulldog44 is offline  
post #8 of 10 Old 10-15-2015, 12:42 PM
Forum Admin.
 
Polaris425's Avatar
 
Join Date: Dec 2004
Location: Tuscaloosa, Al
Posts: 15,307
Images: 77
         
I meant the boat trailer sorry... Typo... Trying to figure out why one works and the other doesnt. Means it's got to be in the trailer somewhere if everything is the same at the truck.


MIMB - The REAL "Brute Central"
  • Sold: '00 Polaris Xpedition 425
  • Sold: '86 Honda 350X Trike
  • Sold: '00 Polaris Scrambler 500 4x4
  • Sold: '07 Brute 750
  • Sold: 2011 Camo LE TeRyx
  • New: 2019 Sportsman 570 EPS


www.MudInMyBlood.com We Have a Thread for That...
Polaris425 is offline  
post #9 of 10 Old 10-15-2015, 01:06 PM Thread Starter
Newbie
 
Join Date: Oct 2015
Location: Louisiana
Posts: 8
 
I just re-wired the trailer, 4 flat hook up...Easy enough, hook ground, run two wires left, two wires right. Brake and turn lights work great, but no running lights (night time). Ground could be the problem, but brake and turn works.
Boat trailer is single axle, wires running through trailer look like crap, but work (brake, turn and running at night).
I just bought a 7 blade to 4 flat adapter to see if this would solve the problem...we will see tonight!
Thanks!
Bulldog44...

Been thinking on this...
Could it be I need to ground the taillight fixture themselves? Brown wire is running light, green and yellow are brake/turn. Side running lights are just hooking up the brown, and the side running light fixture is grounded to the frame when attached. It's possible I'm not grounded to the frame with the taillight fixture.
BUT, I may have tail lights on day or night....which I can live with...

Last edited by bulldog44; 10-15-2015 at 02:00 PM.
bulldog44 is offline  
post #10 of 10 Old 10-16-2015, 08:28 AM Thread Starter
Newbie
 
Join Date: Oct 2015
Location: Louisiana
Posts: 8
 
FIXED!!!
Took off lights, cleaned metal to metal contact areas real well, re-attached and snugged the bolts to where they made contact against the metal of the trailer and bingo...running lights, and no blown fuse! The problem was the light fixtures were not grounded.
Thanks for the help,
Bulldog44...
bulldog44 is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MudInMyBlood Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2013 F150 Polaris425 Trucks 14 12-12-2014 09:24 PM
Installing LED clearance/marker lights on your trailer Polaris425 Hunting & Fishing 1 10-07-2014 07:30 AM
trim for the f150 redrumredrum89 Mud Pit 9 11-25-2012 04:39 PM
back up lights on trailer blue beast Trucks 1 03-01-2012 08:22 AM
5'x14' trailer all expanded metal bottom, wtt for smaller trailer emc For Sale/Trade 51 03-04-2011 12:45 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome