How To: KEBC Removal - KOD Method - MudInMyBlood Forums
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 90 Old 07-19-2009, 09:24 PM Thread Starter
Honored Member
 
wood butcher's Avatar
 
Join Date: May 2009
Location: ponchatoula louisiana
Posts: 1,311
Images: 12
   
Send a message via Yahoo to wood butcher
How To: KEBC Removal - KOD Method

i remove my kebc acuator using the KOD method which i got from his web page so i give him credit for it. i add an extra feature to it since the 4x4 indicator didn't work with his mod.

first i got a 5 pin relay from autozone it was $8.00 and also a inline fuse holder, a blade type it was $3.00 and and red light that was $4.00





first i piggybacked the fuse holder onto the large brown wire that comes from the 2 wire plug from the bottom of the fuse box and hooked it to the #85 terminal



i then took loose the controller and found the green wire with white stripe on the ccontroller plug , its on the underside of plug, i cliped it into and taped up the end from the controller and the other end splice onto and hooked to #30 terminal



next i found the plain green wire on the controller and piggybacked a wire onto it and hooked it to the#86 terminal




then i took a ground wire to the chassis and hooked it to #87a terminal
the #87 terminal i just put on a spade connector that is unused



i then sealed all the connectors with silicone and the wires to keep any water out



i then unpluged the kebc acturator and started the bike and road it , this mod works no flashing 2x4-4x4 and no limp mode.











06 650i brute
04 700 v force
93 monster 300

Last edited by wood butcher; 06-29-2010 at 05:38 PM.
wood butcher is offline  
Sponsored Links
Advertisement
 
post #2 of 90 Old 07-19-2009, 10:07 PM
Professional Mudder
 
Metal Man's Avatar
 
Join Date: Dec 2008
Location: Tupelo,MS
Posts: 1,798
     
Very good write up. Thanks for taking the time to document it.

One question. Does the red light come on as soon as you flip the 4x4 switch or is it like the stock 4x4 indicator and only comes on when the 4x4 actually engages?

08 Brute Force 750
MIMB Snorkels with 2 1/2 Air Intake
28 Zillas n ITP SS112's
Manual Temp Gauge
6k HID's
VFJ Stage 3 Clutch
VDI Copperhead ECU
HMF Swamp XL

MIMB Ride at Rock's Bottom video link

Metal Man is offline  
post #3 of 90 Old 07-19-2009, 10:32 PM Thread Starter
Honored Member
 
wood butcher's Avatar
 
Join Date: May 2009
Location: ponchatoula louisiana
Posts: 1,311
Images: 12
   
Send a message via Yahoo to wood butcher
right now it is when i flip the switch, i need to do some more research and get the light hooked into the acuator it self to better know exactly what the 4x4 is doing .
this write up took almost 1 1/2 hours to do

06 650i brute
04 700 v force
93 monster 300
wood butcher is offline  
Sponsored Links
Advertisement
 
post #4 of 90 Old 07-20-2009, 06:36 AM
Professional Mudder
 
Join Date: Feb 2009
Posts: 1,882
       
Oops

Last edited by IBBruin; 04-19-2012 at 09:01 PM.
IBBruin is offline  
post #5 of 90 Old 07-20-2009, 07:15 AM
Wright Guard
 
phreebsd's Avatar
 
Join Date: Dec 2004
Location: Bama
Posts: 6,758
Images: 37
           
i have renamed this thread to "How To: KEBC Removal - KOD Method "


wood butcher, thanks for a superb write-up and contribution to this site!

2008 Kawasaki Teryx
31" Laws
Black ITP SS212's
Relocated Radiator
Maroon Primary
Yellow Secondary
MIMB Snorkels (dual 2" intake)
Rejetted
RaceDriven Sintered Metal Brake Pads
BigGun EVO Exhaust
Viper Max 5000 WideSpool with Amsteel Blue

TEAM ROLLIN' DEEP 2013
phreebsd is offline  
post #6 of 90 Old 07-20-2009, 04:19 PM Thread Starter
Honored Member
 
wood butcher's Avatar
 
Join Date: May 2009
Location: ponchatoula louisiana
Posts: 1,311
Images: 12
   
Send a message via Yahoo to wood butcher
no ibbruin the 2x4 indicator stays on all the time , so that why i spliced a light into the switch. i want to try and hook it to the 4x4 acturator so i know when it really is engaged or not. right now the light comes on when i flip the switch. how is ur 4x4 indicator working with ur mod?

06 650i brute
04 700 v force
93 monster 300
wood butcher is offline  
post #7 of 90 Old 07-20-2009, 04:53 PM
Professional Mudder
 
Join Date: Feb 2009
Posts: 1,882
       
Oops

Last edited by IBBruin; 04-19-2012 at 09:02 PM.
IBBruin is offline  
post #8 of 90 Old 07-20-2009, 05:54 PM
Professional Mudder
 
Join Date: Feb 2009
Posts: 1,882
       
oops

Last edited by IBBruin; 04-13-2012 at 06:40 PM.
IBBruin is offline  
post #9 of 90 Old 07-20-2009, 08:24 PM Thread Starter
Honored Member
 
wood butcher's Avatar
 
Join Date: May 2009
Location: ponchatoula louisiana
Posts: 1,311
Images: 12
   
Send a message via Yahoo to wood butcher
ok thats the same directions i have , but my 2x4 indicator stays on all the time. the problem i just ran into is trying to hook indicator light into acturator , i must have grounded out the acturator and now it wont do anything. so i took it off and hooked it up the the battery and it runs . do u think i may have poped the relay ? or is there something else i need to check?

06 650i brute
04 700 v force
93 monster 300
wood butcher is offline  
post #10 of 90 Old 07-21-2009, 07:30 AM
Professional Mudder
 
Join Date: Feb 2009
Posts: 1,882
       
Oops

Last edited by IBBruin; 04-19-2012 at 09:02 PM.
IBBruin is offline  
post #11 of 90 Old 07-21-2009, 07:39 AM
Wright Guard
 
phreebsd's Avatar
 
Join Date: Dec 2004
Location: Bama
Posts: 6,758
Images: 37
           
is this what you are looking for?


Picture #7. The following 5 pictures are the work of FourwheelFurry. He has came up with a way to eliminate the KEBC and still use the 2wd/4wd lights on the dash. This will eliminate the flashing lights.





Picture #8. Below is the directions that FourwheelFurry sent me to post. I discovered this fix to the 2X4/4X4 light some time ago myself. This is a GREAT way to fix for cheep!! I have been running NO KEBC and my 2X4/4X4 light works exactly as it should. The relay is a simple 12Volt automotive style 5 prong relay. It can be purchased at many auto parts stors or like I did, gotten out of a junked car for free!!! First... the green/white wire (that you are supposed to clip), if you ground this wire the 4X4 will light up on the dash. Second... the 4X4 switch (mounded on the handle bar) is a 2 wire switch to ground. When it is in 2X4 the switch is closed (grounded) when it is in 4X4 the switch is open (ungrounded). Third... If you connect these two wires together (green/white and green) this will command the 4X4 to light on the dash WHEN the switch is in 2X4 mode and the dash will light 2X4 when the switch is in 4X4 mode (it operates backwards) Solution... I wired a simple 5 prong relay to reverse this operation an now it works perfect. This only reports what the switch sends and not what the controller is actually doing but I like to know when it is in 4X4 and this is good enough. The relay is wired as follows: Terminal 85 - Brown wire from ignition switch plug 12V + key-on Terminal 86 - Green wire from 4X4 handle bar switch Terminal 87 - nothing Terminal 87A - Green/White wire going to the dash 4X4 indicator Terminal 30 - Chassis ground I hooked up the relay in the front under the front fendors as it was easy to get to all of the connections from the switch and dash and also ignition 12V. It is also well hidden however, this can be done under the seat as all of the wires listed go to the controller.








2008 Kawasaki Teryx
31" Laws
Black ITP SS212's
Relocated Radiator
Maroon Primary
Yellow Secondary
MIMB Snorkels (dual 2" intake)
Rejetted
RaceDriven Sintered Metal Brake Pads
BigGun EVO Exhaust
Viper Max 5000 WideSpool with Amsteel Blue

TEAM ROLLIN' DEEP 2013
phreebsd is offline  
post #12 of 90 Old 07-21-2009, 07:55 AM
Professional Mudder
 
Join Date: Feb 2009
Posts: 1,882
       
Hmmmm, ya don't say

Last edited by IBBruin; 04-19-2012 at 09:03 PM.
IBBruin is offline  
post #13 of 90 Old 07-21-2009, 04:36 PM Thread Starter
Honored Member
 
wood butcher's Avatar
 
Join Date: May 2009
Location: ponchatoula louisiana
Posts: 1,311
Images: 12
   
Send a message via Yahoo to wood butcher
hey ibbruin, i tried the test and green wire is battery - when switch is in 2x4 and battery + when in 4x4. does this mean my acturator is bad. it only quit working when i tried to hook my indicator light into the control motor. i think i grounded it out and and maybe fried it. the control motor works when i hook it straight to the battery.

06 650i brute
04 700 v force
93 monster 300
wood butcher is offline  
post #14 of 90 Old 07-21-2009, 04:47 PM
Professional Mudder
 
Join Date: Feb 2009
Posts: 1,882
       
Where?

Last edited by IBBruin; 04-19-2012 at 09:03 PM.
IBBruin is offline  
post #15 of 90 Old 07-21-2009, 04:56 PM Thread Starter
Honored Member
 
wood butcher's Avatar
 
Join Date: May 2009
Location: ponchatoula louisiana
Posts: 1,311
Images: 12
   
Send a message via Yahoo to wood butcher
yea i have a manual . im going to put it back as stock and see if the acturators motor work that way . do u think the relay could have gone bad?

06 650i brute
04 700 v force
93 monster 300
wood butcher is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MudInMyBlood Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Video: Kawasaki Actuators (KEBC & 4x4) phreebsd Engine & Exhaust 119 04-29-2016 07:22 AM
KEBC Clutch Fork Removal IBBruin Engine & Exhaust 28 05-03-2013 01:40 PM
Kawasaki KEBC Actuator Removal IBBruin Engine & Exhaust 26 09-06-2010 09:04 AM
front axle removal edtman Kawasaki 11 07-31-2009 07:43 AM
kebc acturator removal wood butcher Kawasaki 4 07-19-2009 03:04 PM

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome