MudInMyBlood Forums - Reply to Topic
Thread: 04 Brute Force 750 Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now



In order to be able to post messages on the MudInMyBlood Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
03-30-2009 12:37 PM
phreebsd touché!
03-30-2009 10:23 AM
Silverbrute06 Prob has an '05 it may have a prod date of '04 on the frame
03-23-2009 02:21 PM
phreebsd
Quote:
Originally Posted by Lester View Post
Does anyone know how to pull the drive shafts out of the motor of a brute?
Yes sir. Grab it in the center of the shaft and pull it toward the diff.
it will collapse in the center. (it's spring loaded inside)
03-23-2009 10:36 AM
KMKjr Easy on the noobs......they might have been drinkin'.

03-22-2009 07:50 PM
Polaris425 well first off, you posted this in the wrong section, second of all, 05 was the first year brute.........
03-22-2009 05:43 PM
Lester Does anyone know how to pull the drive shafts out of the motor of a brute?

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome