Mud in My Blood Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I just got a 06 brute 750 given to me by a friend. I was told that it had a top end rebuild, for what? Not sure. There were no spark plugs when i got it. I went out bought new battery, spark plugs and a spark tester. When picking it up (guy doesn't know much about ATV's neither do i) said that it may be starter relay or something and pointed to a harness that has two prongs coming out which look like small fuses go into and stated he thinks that was the problem. I cannot find anywhere what they belong to.
Installed new battery and tested spark all I get is the starter spinning, no engine turning over. Tested spark with a tester and got nothing. Not sure where to start or what goes into that harness is the culprit.
 

Attachments

·
Moderator
Joined
·
7,388 Posts
I just got a 06 brute 750 given to me by a friend. I was told that it had a top end rebuild, for what? Not sure. There were no spark plugs when i got it. I went out bought new battery, spark plugs and a spark tester. When picking it up (guy doesn't know much about ATV's neither do i) said that it may be starter relay or something and pointed to a harness that has two prongs coming out which look like small fuses go into and stated he thinks that was the problem. I cannot find anywhere what they belong to.
Installed new battery and tested spark all I get is the starter spinning, no engine turning over. Tested spark with a tester and got nothing. Not sure where to start or what goes into that harness is the culprit.
Those look like where the fan breaker goes...Your fan won't work without it. Now...sense the starter spins but the engine does not, that means there is something wrong with the starter drive gears, one way spragg or the flywheel is loose. I got a bad feeling on this one..sorry man I think he f-ed you, but get the service manual and start pulling the side cover off and see. I might pull the belt cover first and see if the primary clutch can even turn. Its straight on the end of the crank and if it won't turn...you have a parts bike...or you are about to fork-out for a full rebuild. Look to nFlow for help there. They are good people and will treat you right.


This is a pic of mine and what that fan breaker looks like. Many just put a 10 amp fuse and holder in it's place when they go bad.




 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thanks! I didn’t pay for the machine it was basically sitting here in storage and the owner just didn’t care to let it go. I checked clutch side, everything spins freely. I’m fairly good with car engines but this is different to me. From some research and the manual it seems as though I need to check the flywheel, or starter bearings? As it may not be engaging the flywheel to turn the motor. I may take it to a shop nearby just cause I don’t have the time to work on it and see what the damage is
 
1 - 3 of 3 Posts
Top