Mud in My Blood Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
Okay so I got by brute back from the dealership and I was stoked. It ran perfect all last weekend. Anyways today I went out to ride it real quick before going to do something and it ran like **** for the ride around the block. Took another lap and same thing. Keep in mind I left the choke on full on accident all week but that shouldnt matter, just figured Id throw it out there. So came home from the airport and who's in front of my house?? My buddy and the mail man. So the mail man delivered my Dyna CDI box AND my new Uni. So my buddy is hating of coarse and I threw that stuff on real quick and took it for a spin. Seemed ok but I wasnt impressed. So we went to run real quick and he spanked me 3 times in a row. Keep in mind a few weeks back we were pretty close but I could just barely beat him stock (hes on a KQ 700 with pipe,clutch,air). So now im wondering WTF? I swapped it back to stock and it still sucks. We drained my bowls and the same?? One of my bowls wouldnt hardly drain. Could they be full of ****? Im about to pull the plugs and take a look but I figured I would post here first since ive been on all morning checking out the exhaust sound clips. Let me know what you guys think..
 

·
Registered
Joined
·
20 Posts
Discussion Starter #3
I just pulled both plugs out and they look perfect. Do you know how to check the choke operation? It appears to work as in when I start it I use the choke and then you hear a difference when I release the choke.
 

·
Premium Member
Joined
·
1,527 Posts
it could be partially closed off (the choke), allowing it to idle fine but just plain suck at part throttle and wot
 

·
Registered
Joined
·
20 Posts
Discussion Starter #5
Any tips on how to check? I am a Diesel tech so carbs and **** arent my thing but I do understand the basic principals. I removed the air filter and light throttle when it starts skipping and **** it is backfiring back through the carbs. It does act like the choke is partially on.
 

·
Premium Member
Joined
·
1,527 Posts
other than visual checking thru the carbs ....you have to remove the airbox and check it that way, but i have heard of this several times someone else may know some trick
 

·
BLOWED UP
Joined
·
442 Posts
Pull the carbs turn them upside down remove the screws from the plates that hold the choke cables pull out the choke boots then look at the curd inside. I cleaned with q tips and carb cleaner. I also polished the plungers with some mirco fine paper.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #8
Took the carbs off and the bowls had mud in them holding the float up on the first carb and blocking the 2nd's jet ( I sunk it pretty bad the first day I got it). Put it back together and the front end comes up in high on stock clutch springs. Just handed the KQ 700 his *** but hes cool about it. We just gotta figure out his VDI and find a good tune. Thanks for all of the help guys. I love MIMB!
 
1 - 9 of 9 Posts
Top