Mud in My Blood Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
I have a 2011 750i Lifted 2 inches 30x9x14 Silverbacks FMF pipe and fuel programmer
First ride on bike i noticed that in 4x4 it pulled hard to right so I used it sparingly In 2x no trouble.

Second ride attempted to use 4x to pull someone out heard a pop un hooked then it would not come out of 4x
and was pulling to the left very hard.
Would not go to 2x so I Drove it slow to the truck having to stop put it reverse then forward to straighten the front wheels so I could move. Had to use push on left hand grip and pull on right to keep straight.
After a mile or so it finally switched over to 2x Rode the bike all day in 2x no problems.

The bike was off loaded and someone switched it in 4x and is stuck in 4x cant move more than a few feet feels as though u have run into a wall rear tire locking up

I jacked up bike in rear put in Neutral hand turn the rear tires a few revs and the rear wheels
lock up as if the brakes were engaged all of a sudden.
If you put it in gear and rotate rear tires U can hear the motor turning.

With the Bike running if you try to Drive Forward after a foot or so rear tire locks up.
I'm not sure if this is related to belt, clutch, front diff or ???? I havnt pulled any axles off the front yet.
Like I said it ran fine all day in 2x it seems like something related to 4x but im not sure. This is why im asking.
Any help would be appreciated.
Also i changed front diff oil and oil before this ride and all fluids look fine
No belt light on
 

·
Registered
Joined
·
1,920 Posts
Pull the four drive actuator and slide the collar for that engages the four wheel drive then your back tires should be free.If that frees up the rear you good except you blew your front diff gears and bevel gear carrier cage apart so do not ride you will just cause a lot more damage.What kind of oil you got in the motor just thinking of something else?

(rather be snapping axles then tapatalking)
 

·
Registered
Joined
·
19 Posts
Discussion Starter #3
10w/30 Synthetic
like i said in 2x it ran fine. I thought maybe I had just broke an axle. I heard a popping noise
when i tried to pull someone out but it was in mud no traction or real strain was put on it. I shut it down rite after the noise and it was stuck in 4x after it was free i never once heard a noise in the fr diff all day. i havnt checked the fluid in the front since but maybe i need to. like I said i just changed it and the old diff oil was clean no metal traces
 

·
Registered
Joined
·
326 Posts
You could jack the whole bike up , and take the driveshafts out then try spinning the back by hand to see it that is the problem , if not try the front but sounds like you broke something
 

·
Registered
Joined
·
1,920 Posts
You could jack the whole bike up , and take the driveshafts out then try spinning the back by hand to see it that is the problem , if not try the front but sounds like you broke something
Even better idea but I put my money on front diff.

(rather be snapping axles then tapatalking)
 

·
Registered
Joined
·
326 Posts
Thats where I think the problem is also , wonder if he played with the yellow trigger while pulling someone out
 

·
Registered
Joined
·
1,920 Posts
I broke mine last year like that and there was no noise that herd when it went.

(rather be snapping axles then tapatalking)
 

·
Registered
Joined
·
19 Posts
Discussion Starter #8
Thank you guys for the help.this is becoming one BIG FN MESS.
They sure aint cheap either
 

·
Registered
Joined
·
1,920 Posts
If you need a diff parts just get a used one if you can I think brute 840 is selling one on here(great guy to deal with) if its sold there's one on kawie riders for sale then use the parts out of it then you can build it over time to have a spare.

(rather be snapping axles then tapatalking)
 

·
Registered
Joined
·
220 Posts
Sounds like you busted your diff but it could mabey be a front axel binding up real bad when there is load on it,
 

·
Registered
Joined
·
1,920 Posts
Sounds like you busted your diff but it could mabey be a front axel binding up real bad when there is load on it,
yea but didn't he say it switched sides a CV wont do that.

(rather be snapping axles then tapatalking)
 

·
Registered
Joined
·
19 Posts
Discussion Starter #13 (Edited)
****
 

·
Backwoodz Boggerz
Joined
·
1,580 Posts
if 1 rear wheel locks , both should lock, sounds like more problems
 

·
Registered
Joined
·
1,002 Posts
Sounds like it could possible be a bad axle in the mess to some were id start by checking the axles the jack just the front end up with it in 2x and spin the front tires and see if its binding in the front any or if there are some bad sounds in the diff and check front diff fluid for metal shavings.

fatboyz customz
 

·
Registered
Joined
·
316 Posts
Sounds like the spider gears are blown apart. Maybe the cage also. Wouldn't be surprised if there's hole in the bottom of the housing.


BFWDP
 
1 - 16 of 16 Posts
Top