Mud in My Blood Forum banner

21 - 40 of 63 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter · #21 ·
Hey mate, it looks like my servo motor might be gone as well in my Big Bear 400. Will be confirming it in a few days when I get home. Just wondering if you would send these motors to Australia? I'd be happy to pay the extra for postage.
That'll be no problem, I've shipped to Australia before. Just let me know and I can get you a shipping quote. Thanks.
 

·
Backwoodz Boggerz
Joined
·
1,580 Posts
Will be higher than most international locations

Sent from my XT1080 using Tapatalk
 

·
Registered
Joined
·
2 Posts
I need the small servo motor for a 98 yamaha grizzly if you know where I can get one Please send me an e mail or text with info my cell to#to text is 286-492-1122 my sol is [email protected] me.com. Thanks so much for any info you can send Ronnie Cullop
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #25 ·
Its on the way to you RJ. Thanks.



I just launched a new site that deals with all and any problems with the 4wd system on Yamahas. I have how to videos for testing the servo, disassembling the servo, replacing and purchasing the servo (motor only), testing relays, and testing the push button switch.
I also have a link to download the 4wd testing portion of the service manual.


Check it out at 501parts.com - Yahama Servo Motors


Let me know if I can help.


Heres a few of the videos and pics



Re timing/complete teardown of Yamaha servo motor - YouTube
Yamaha Servo motor replacement Sealed Cases (98-01 models) - YouTube
Yamaha 4wd Servo (motor only) Replacement - YouTube
Yamaha 4wd Servo (motor only) Replacement - YouTube
Testing the three servo types - YouTube
Testing the Push Button 4wd Switch on Yamaha ATV's - YouTube



 

·
Registered
Joined
·
1 Posts
05 yamaha grizzly 660 4x4.

If my grizzly will not react to the first stage of four wheel drive. No light or noise or anything just Dosnt work but the second stage (diff lock) still no noise but the light blinks as if it wants to work . Could that be the problem ?
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #31 ·
If my grizzly will not react to the first stage of four wheel drive. No light or noise or anything just Dosnt work but the second stage (diff lock) still no noise but the light blinks as if it wants to work . Could that be the problem ?
It could be a couple of things, servo motor, relay or wiring issue. I would test the relays first. If one is bad it'll cause the problem you're having. Secondly remove the servo assembly off the diff and test it. I bet you'll find one or the other has gone bad. If both test good, remove the front rack and plastic hood and check your wiring and plugs. Let me know what you find out.
 

·
Registered
Joined
·
1 Posts
i got a problem. my front diff is staying locked in 4wd wont go into diff lock And wont unlock. i changed the diff and actuater and still doing this i even changed the in out 4wd switch. what could be my problem? im so lost on this
 

·
Registered
Joined
·
6 Posts
I know this an old post but I am going to try any way. My grizzly 700 will not go into four wheel unless I first go to four wheel lock. when I then switch back to regular four wheel it works fine. Can you tell me what is wrong and how to fix. Thanks
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #37 ·
Once you go to diff lock does it just bypass 4wd and go into diff lock or does it just go into 4wd when the button is in diff lock? I need a little more information to help you.

Some things to try with the information given.. pull the servo off the diff first. Keep it plugged in a try the 4wd and see if it functions correctly. If so, ensure that you can move the slide gear back and forth with your finger, you probably wont be able to. It's no problem, you can remove the slide gear and shaft, clean the shaft up and re install.

If the 4wd will still not function correctly while off the diff, I'd check your relays.

Here is a 4wd testing thread for your reference in the future.
Yamaha 4wd Testing Procedures Step by Step with Videos - MudInMyBlood Forums
 

·
Registered
Joined
·
6 Posts
I Thank you Kind Sir for your quick response, I have been trying for almost a week for some answers. Going out to try out your advice and will let you know results or ask more Questions:notworthy::notworthy:
 

·
Registered
Joined
·
6 Posts
Servo works fine, the problem seems to be the gear and fork which I can only get to move all the way once in awhile, there is not a removable cap at the end of the shaft. does this mean I will have to pull the diff? Please pardon my stupidity, if I turn a wheel while sliding the gear and fork it goes all the way effortlessly. So in the morning I will put it back together and try. If it all works fine, the question is what did I do?
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #40 ·
Servo works fine, the problem seems to be the gear and fork which I can only get to move all the way once in awhile, there is not a removable cap at the end of the shaft. does this mean I will have to pull the diff? Please pardon my stupidity, if I turn a wheel while sliding the gear and fork it goes all the way effortlessly. So in the morning I will put it back together and try. If it all works fine, the question is what did I do?
No problem, glad to help.

You may have to turn a wheel to get it to engage, that's normal. As long as it slides smoothly with no resistance. There should be an allen head to the left of the shaft you can remove. Did the 2wd/4wd/difflock function while off the diff?
 
21 - 40 of 63 Posts
Top