Mud in My Blood Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
378 Posts
Discussion Starter #1 (Edited)
Imagine being in the middle of a mud hole ripping it up and a very loud pop and the machine stalls :eek: 1st check that my leg it is still there? then check to see if I blew the motor apart..... both good so far..... so i started and it wouldnt move so third guess .... BELT very good thats what i thought to....

less than 10 hours on this one maybe it was a defect?
oem
usually i get atleast 25 -50 hours on them
anyone have first hand knowledge of the kevlar belts?





 

·
Registered
Joined
·
3,193 Posts
wow u go through them every 25 hrs hmmm you might need to try different clutching see how that yellow you got comming to you works
 

·
Registered
Joined
·
378 Posts
Discussion Starter #5
I tried aftermarket carlisle one time it shredded in about 3 hours this was a OEM thats all I use, and as far as the clutch red was suppose to be plenty for 29.5's but I guess for some it would be perfect... but I did rethink it which is why the yellow is on the way... I have close to 300 hours of abuse on the bike and going on my 5th belt , but the motor has never been apart, and its been sank and filled with water more times than I care to remember but it still runs like a champ!!!!
 

·
Premium Member
Joined
·
6,767 Posts
what's that primary spring u got there?
 

·
Registered
Joined
·
278 Posts
Mine's been under 4 times so far, got it in October, has 520 miles on it. **** thing runs like a charm!:rockn:
I have yet to go through a belt though.... I ride this thing as hard as you can, trust me. I do often smell the belt cooking though, I'm thinking my day will come soon..
I don't imagine a bike can be rode much harder than i ride mine.... How do you go through so many belts!?!?
 

·
Registered
Joined
·
378 Posts
Discussion Starter #8
4 times in 6 months a good start on sinkin your bike, now multiply that times the 4 years I have had this one..


lime primary

thinking I go through the belts due to the thickness of some of the muck I am in, once tires stop turning , sometimes it doesnt want them to start turning again, resulting in the belt slipping,resulting in burnt belt... and yes I use low not high gear, and pulling people out to might have something to do with it...
 

·
SAY I WON'T!!!
Joined
·
997 Posts
Man!! That is crazy!!! LOL every 25 hrs.??!!!! LOL

I have about 85 hrs. on mine right now and have had 31's/32's on it since I bought it!!!

I just went today and bought a new OEM built, just figure it's about that time!! The current belt is still doing fine, but just gonna change it anyways! I'll have a used extra!! lol
 

·
Registered
Joined
·
378 Posts
Discussion Starter #10
yeah but I dont mean every 25 just somewhere between 25-50 averaging the hours times how many belts I have changed.. if you take out the aftermarket one it would be around 70 hours..
 
1 - 10 of 10 Posts
Top