Mud in My Blood Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
110 Posts
Discussion Starter #1
Hi I'm new this site and go to it a lot for help I just got a used 2005 750 brute force. And I'm haveing a few questions I'm making it into a mud bike. But I need a little help with something I just snorkeled it with a **** kit and I had to just put a new neck on my high lifter rad cuz it would not hold pressure and cause over heating . That has been fixed I was driving it yesterday to test it with the new snorkel and the new rad I noticed when I bought the bike it had a burn mark by the gas tank near the exhausted ( which is a muzzly full exhaust) . I read they are know for burning the gas tank shield . But it never did it this bad till I snorkeled it. So maybe it's running lean ? Causing more heat? Also my exhaust is not glowing red all over just maybe a inch out of the rear v(motor) btw it's also got a moose power mod I'm pretty sure the cdi is still stock , looks stock any advice ? I plan to make a custom heat shield for the exhaust now that's it burning it that bad . Btw no lose of power a little back fire tho the carbs at low high or just getting on the gas but it will still pop up and do wheels on 29.5 outlaws ����
 

·
Administrator
Joined
·
15,500 Posts

·
Moderator
Joined
·
7,484 Posts
Lean or rich will run hotter then with the correct charge. Its just it takes a lot richer to do it over leaner. Any 2" snorkel will restrict airflow making it run richer. Most not enough to notice unless you run above 5Krpm. Put new plugs in and run it ..civilized ie not WOT and not idling around for at least 10 miles. Let it cool and pull the plugs and read them. We have threads on reading plugs I believe in the How Tos.
 

·
Administrator
Joined
·
15,500 Posts

·
Registered
Joined
·
72 Posts
I don't know what kit this is. But it is treating it as a curse word on my screen. It is named. ***** apparently...

Sent from my SCH-I545 using Tapatalk
 

·
Administrator
Joined
·
15,500 Posts
Yep. Any kit here is a curse word. ;)


Posted via TapaTalk for iPhone5
 

·
Registered
Joined
·
110 Posts
Discussion Starter #8
Lean or rich will run hotter then with the correct charge. Its just it takes a lot richer to do it over leaner. Any 2" snorkel will restrict airflow making it run richer. Most not enough to notice unless you run above 5Krpm. Put new plugs in and run it ..civilized ie not WOT and not idling around for at least 10 miles. Let it cool and pull the plugs and read them. We have threads on reading plugs I believe in the How Tos.
Thxs I talked to someone at a shop I know and they told me the same , I just got to fix my exhaust burning a hole in my gas tank with a custom shield I think it's honestly running a bit richer I smell more gas at a cold start out the exhaust , which honestly if it's running good I rather richer then leaner . ? but once I get this prob fixed that's next one the list .
 
1 - 8 of 8 Posts
Top