Mud in My Blood Forum banner

1 - 13 of 13 Posts

·
Premium Member
Joined
·
6,767 Posts
Discussion Starter #1
A few people have made me aware of a problem logging in.
The first few people that mentioned it I recommened clearing their cookies and this fixed it. I have made some changes that I hope will fix it once and for all. It will be best to clear them now that Ive made the change.

here's instructions how to clear them for Internet Explorer (IE), Firefox, Google Chrome, Safari and Opera. If you are not having any issues I guess you don't have to. If you are, perform the respective procedure below for your browser.


Microsoft Internet Explorer (IE)
1. Open IE and click on the "Tools" menu.
2. Select "Internet Options."
3. Click on the "General" tab if it isn't selected already.
4. Under the heading "Temporary Internet files," click on "Delete Cookies..."
5. Click "OK" for the "Delete all cookies in the Temporary Internet Files folder?" prompt.
6. Click "OK" to exit.

Mozilla Firefox
1. Open Firefox and click on the "Tools" menu.
2. Select "Options."
3. Click on the "Privacy" icon on the left.
4. Select "Cookies" and click on "View Cookies"
5. Select google.com from the list and press "remove cookie."
6. Click "OK" to exit.

Google Chrome

Follow these instructions to clear your cookies:
  1. Click the wrench menu
    .
  2. Select Options.
  3. Click the Under the Hood tab and find the Privacy section.
  4. In the Cookie settings section, click Show cookies.
    • To delete all cookies from the list, click Remove all.
    • To delete a specific cookie, select the website that issued the cookie, then click Remove.
  5. Click Close when you're done.
Safari




Choose Edit ( wheel button in safari 4 or latest version)
  • Select Preferences.
  • Click Security.
  • Click Show Cookies.
  • Click Remove All to clear the cookies.
  • Click Done.

Opera
1) Click on Tools
2) Click on Delete Private Data...




<CENTER></CENTER>
3) Click on Details




<CENTER></CENTER>
4) Check the following boxes: Delete all cookies and Delete entire cache




<CENTER></CENTER>
5) Click on Delete
6) Restart your browser for changes to take effect

 

·
Premium Member
Joined
·
6,767 Posts
Discussion Starter #5
thanks. so far it's been 4 people and im not too sure as to why.
i saw nothing in common with the 4 cases. well, except they all use IE.
 

·
Kajun Mud Slingers
Joined
·
1,616 Posts
No problems with google chrome.
 

·
Resident Canuck!
Joined
·
180 Posts
and remember kiddies if you are still using IE6 you should find a bus travelling at high speed and step out in front of it!!!!!!
 

·
Premium Member
Joined
·
6,767 Posts
Discussion Starter #9
fo real...
Update people!
 

·
Registered
Joined
·
1,920 Posts
?????

something bad going on with my computer cant even watch videos and did have some problem loging on and cant even post smily faces on my messages i have no idea whats going on just got a computer in december i know behind times alittle going to have a friend take a look at for me. Thanx
 

·
Registered
Joined
·
1,920 Posts
got it all figured out everything working good now:haha:
 
1 - 13 of 13 Posts
Top