Mud in My Blood Forum banner

1 - 15 of 15 Posts

·
RIDEN DURTY
Joined
·
210 Posts
Discussion Starter #1
Ok i am thinking about putting a fan switch and a temp gauge and rad relocate. My question is once you put a switch on your brute do you monitor temp to ran fan. does fan still work when suppose to? Which my fan wont come on noway gotta hunt the short down. Just curious how this is being done. Running fans all time or what?
 

·
Administrator
Joined
·
15,427 Posts
if you do it like I drew it in the other thread, you can run it when you want, but if you dont turn it on, the sensor will still turn it on when it gets to hot. Just splice into each of the sensor wires and run them to a toggle switch. All your doing is giving the circuit another place to close (manually).
 

·
Premium Member
Joined
·
1,527 Posts
^^^^ By far the best way to do it!!^^^^
 

·
RIDEN DURTY
Joined
·
210 Posts
Discussion Starter #4
aight thanks. Gotta find out why my fan is not running now
 

·
Premium Member
Joined
·
1,527 Posts
there is a fuse on my P650 . Check the sensor on the top of the radiator see if you are gettin fire if not check the fuses
 

·
Premium Member
Joined
·
176 Posts
I had trouble with mine once and it ended up the wires on the top of the fan were not making a connection. The other time was the relay reset. Good luck if it's not that easy to find.
 

·
Premium Member
Joined
·
2,516 Posts
I hope we can get it figured out on why its not working. We also gotta find out why my 4 wheel drive won't kick out. Hollar at me when you get back onshore
 

·
RIDEN DURTY
Joined
·
210 Posts
Discussion Starter #10
Aight man will do. You still havent figured yours out either?
 

·
RIDEN DURTY
Joined
·
210 Posts
Discussion Starter #11
Yeah we tried unplugging it and putting a 10 amp regular fuse in there still nothing
 

·
Premium Member
Joined
·
6,767 Posts
bet your fan relay is bad. here it is. cut this out and replace with 15 inline fuse

i shoulda have been a hand model.
 

·
RIDEN DURTY
Joined
·
210 Posts
Discussion Starter #13
yeah looks like you stuck your hand in the fire before that pic. Smooth as a baby's bottom ha ha
 

·
Registered
Joined
·
121 Posts
When he means cut it out like cut the wire connection to that little box? and take the box completely out and put in a inline 15 amp fuse? My fan isnt coming on and the temp light is and then when the temp light goes out FI light pops up once in a while and also the one plug that is connected to that gray box is broke off
 

·
Registered
Joined
·
86 Posts
Yep thats exactly what he means, they go bad like crazy so most people just cut them out and slap a fuse in there
 
1 - 15 of 15 Posts
Top