Mud in My Blood Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
98 Posts
Discussion Starter · #1 ·
Ok, so i have a 2007 outlander 800 had a shaking feeling come from the engine finally figured out it was my primary clutch shaking took it off and thought i had a bad bearing in the motor for the crank shaft but have no play on the shaft when i grab it and pull up down and left right. dont want to tear down the motor if i dont have to any help would be awsome!! has anyone had the same problem? can a bearing be replaced on the crank with out taking the motor out? just miss riding my outty lol
 

·
Registered
Joined
·
1,920 Posts
If you can start it without the clutch on and see if it still does it.
 

·
Registered
Joined
·
98 Posts
Discussion Starter · #3 ·
i can start it and rev it up and it stays straight but if i put a load on in like put it in gear and ride it and watch the clutch is starts to wobble and vibrate seems like that belt is pulling it or something

---------- Post added at 01:59 AM ---------- Previous post was at 01:54 AM ----------

thats with the clutch on when i had the clutch off it seems to have no play
 

·
Registered
Joined
·
1,553 Posts
How was the clutch when you pulled it? Loose maybe?

If the crank has no noticeable end-play nor any signs of oil leaking past the seal(if the bearing had much slack it would take out the seal), then I would think it is an issue with the clutch, not the motor.
 

·
Registered
Joined
·
98 Posts
Discussion Starter · #5 ·
The clutch wasnt easy to take off im just lost right now i have the engine pice of right now behind the belt cover looking for any signs of wear and i cant find any no oil leaks throw there and the seal looks rly good for now im just gonna put everything back together and see if it is still happening or maybe my eyes polayed a trick on me and the rear clutch is moving but i feel no play in that one also. i have 2 primary clutches barrowed one froma buddy and it did the same with both of them on there. thanks
 

·
Premium Member
Joined
·
1,398 Posts
If you tried a different primary, with the same results, it may not be the primary. I don't know can am clutches are made. How many moving parts are in the secondary? Are there universal joints in your rear drive shaft? Maybe it's further down the drive train is what I'm trying to say.
 

·
Registered
Joined
·
98 Posts
Discussion Starter · #7 ·
Right now my plan is to put the little i have apart back together then take pics/video and try and find out more info on whats going on and clean the bike rly good(still kind muddy).and try an eye ball the shaft and the clutch and see whats rly moving
 

·
Registered
Joined
·
98 Posts
Discussion Starter · #8 ·
Hey guys got everything back together with the clutches of the shaft has no play at all when runing or reved up looks rly tight to me im going to rebuild my primary clutch any sugustions on sites with rebuild kits or jookups on just getting a new primary clutch lol
 

·
Registered
Joined
·
98 Posts
Discussion Starter · #9 ·
If you tried a different primary, with the same results, it may not be the primary. I don't know can am clutches are made. How many moving parts are in the secondary? Are there universal joints in your rear drive shaft? Maybe it's further down the drive train is what I'm trying to say.

Man do i feel dumb lol so im finally at the point where i just sit back and think about everything so i checked the drive shifts and i grabed the rear shift and the **** bolt were it hooks to the rear diff is gone so itb was jumping around and not letting the u joint do its job so all the splines are still good it eneded up being a .90 cent bolt from ace hardware to be the fix.:nutkick:
 

·
Premium Member
Joined
·
1,398 Posts
That's awesome man I'm glad you got it figured out.

---don't go away mad, just go away---
 
1 - 10 of 10 Posts
Top