Mud in My Blood Forum banner

41 - 51 of 51 Posts

·
Registered
Joined
·
54 Posts
im thinking maybe in need to do the reset procedure. because the 4x4 actuator has been disconnected for a while.

i have a manual but i don't see the procedure in there.


could someone help me with the steps????
 

·
Registered
Joined
·
1,026 Posts

·
Registered
Joined
·
54 Posts
Thanks,

so you think the belt light reset procedure would reset my actuator control box??
 

·
Premium Member
Joined
·
6,767 Posts
there's no reset on the ACM. the box will reset the actuator upon key off.
 

·
Registered
Joined
·
54 Posts
so what do you think would cause my brand new actuator not to work.
 

·
Registered
Joined
·
1,882 Posts
I didn't read the thread from beginning to end but you do know the bike has to be moving a little for the 4WD to engage?
 

·
Registered
Joined
·
54 Posts
i mean i didn't drive down the road with it but i did go at least 20 feet. forward and reverse.

when i have the actuator in my hand that is when i can see it twitch with the flip of the switch.
 

·
Registered
Joined
·
54 Posts
any more ideas??
 

·
Premium Member
Joined
·
6,767 Posts

·
Registered
Joined
·
1 Posts
The switch is either open or closed. Open for 4WD, closed for 2WD. Pretty simple really. I don't think it will cause the problems you describe but ya never know.
I have a 02 650 prairie and the lights don’t flash back and forth I have changed the switch on the handlebar and I checked the front actuator it worked faster in one direction and slower in the other the KEBC I can hear engaging at idle but it doesn’t make any noise when I turn the key off I have checked connections and fuses I don’t have a multi meter at the moment I have just got this bike and didn’t know what I was doing I bought a used actuator but what I thought was the problem is not and spending money that Maybe I shouldn’t have needed to spend I ran wires from the battery and from the black and red wires on the actuator and I touch them together one way to lock in 4x4 and then opposite to dis engage 4x4 to 2 wheel drive but don’t have a clue of what the problem could be. Any ideas
 
41 - 51 of 51 Posts
Top