Mud in My Blood Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1 (Edited)
Ok this is gonna be a strange question but hopefully somebody can help me out. I have and 06 Brute Force 750i. Just rebuilt the front differential and got it back together. Everything went back together good except the left front axle. After some time of trying I have narrowed it down and the outer bearing that the axle rides on inside the diff is stopping the axle from going in. Now my issue is I of course replaced this bearing, but I also replaced the axle. So, I dont know if my bearing is too small or my axle is too big???? Does anybody know the ID of the bearing or the OD of the axle where the bearing rides? If I could figure out which was wrong then I could get the new part. Thanks in advance
 

Attachments

·
Registered
Joined
·
450 Posts
Seems like I remember the axles being a different size or configuration on a certain year .... so its probably the axle
 

·
Backwoodz Boggerz
Joined
·
1,580 Posts
i had 1 out monday its still laying on the bench will messure it when i get out to shop an post
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
Rmax did you happen to get that measurement on that axle?? Got the differential back out today and verified that bearing is too small for the axle I got. I cant seem to find any info about kawi changing axles in newer models.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #9
Took me a few minutes but anyone can do a parts look-up. I found that from 2005-2007 the left front axle was PN 59266-0024 and from 2008-2011 it was 59266-0021. So they changed then in 2008.
Thanks looks like the bearing I got.must be for 08 which has a smaller axle

Sent from my SM-G920V using Tapatalk
 

·
Backwoodz Boggerz
Joined
·
1,580 Posts
sorry i forgot
left front axle from 07 750i measured 2.440 in.
 
1 - 11 of 11 Posts
Top