Mud in My Blood Forum banner

1 - 20 of 21 Posts

·
Wilson Creek Riders
Joined
·
152 Posts
Discussion Starter #1
Had a blast riding today matt.... Hopefully do it again next week..
There were a few casualties today, hopefully Ryan's isn't so bad but well, I just hope it ain't.. But the diagnosis isn't looking good.
but here are a few pics........
Oh BTW this was the first mud the Outty has seen.. lol well the first MUDDING anyways..




My Fvorite one here... lol I got a mud shower.


 

·
Wilson Creek Riders
Joined
·
152 Posts
Discussion Starter #2
And more.





 

·
Wilson Creek Riders
Joined
·
152 Posts
Discussion Starter #3




 

·
Wilson Creek Riders
Joined
·
152 Posts
Discussion Starter #4



The After Effect.


 

·
Administrator
Joined
·
15,446 Posts
oh yeah!!! :rockn:
 

·
Wilson Creek Riders
Joined
·
152 Posts
Discussion Starter #7
We sure did.. It was a blast....
I'm even thinking on extending my snorks to come on out of the plastic, I got them in the POD right now... I just liked the stealth look. lol You cant SEE them!!
I didn't get too close to worry, but it coulda happened at any time.. If it woulda came rolling at any given moment right in that one spot, it woulda sucked in the CVT for sure..
Most my riding seems to be in the CREEK.. and for the MOST part, don't worry bout it too muc, as I just ride a water wheelie on out.. Now, MUD is a little different story compared to soft sandy rocky bottom.. lol You it ruts, and you sink in and you dont ride a wheelie no more!!! LOL
 

·
Premium Member
Joined
·
6,767 Posts

what you got the brute standing up for in that one pic?
 

·
Wilson Creek Riders
Joined
·
152 Posts
Discussion Starter #9
That brute, against ALL of our pleading and coersion, is STOCK.... No snorks... He DROWNED it pretty bad.. He got straight MUD in the cylinders.. covered air BOX and the THROTTLE bodies.. crap in it bad..... it ended up siezing up..But is now turning over..... by HAND... Not starting it yet... trying to get all the GUNK outta it, before irrepairable damage is done.... It isn't looking bad as it is....... I think 650Brute had talked bout it before..... This is same one.
 

·
Premium Member
Joined
·
6,767 Posts
doh :(
let us know how it turns out.
 

·
Premium Member
Joined
·
1,798 Posts
OUCH!!!!!!!!:nutkick: that has got to suck!!. I almost done the same thing with mine when it was stock and it scared the shit out of me.I let it go dead with the exhaust completely under water but lucky nothing entered the motor. I came straight home that evening and downloaded the material list from MIMB and went to Lowe's the next day. The cost and down time of a new engine FAR out ways the cost and time of a snorkel job.But i bet he knows that now...right.

I wish him the best with it.Maybe its ok.

Get that dude a MIMB setup.....and some tires when he gets it going.:hump:


(Now i know snorkels will not help with the exhaust being under but the fact muddy water almost entered my brand new 750FI opened my eyes the possibility's and consequences of the way i ride. I also now to try and NOT take my thumb of the throttle in deep water.The fact the Kawies will not idle with the pipe submerged sux.)
 

·
Premium Member
Joined
·
6,767 Posts
The fact the Kawies will not idle with the pipe submerged sux.)
I think it has to do with the low compression ratio. It's only 8.8:1.
I think the stock king quad 750 is 10:1 and it has no problems.
Heck my stepdad's vinson will idle just under 4 feet of water just as easily as it does on dry land. That bike is a submarine!
 

·
Premium Member
Joined
·
1,798 Posts
Every bike I've ever ridden would idle with the pipe under water. Thats why i was caught off guard when the Brute died on me.
 

·
Premium Member
Joined
·
6,767 Posts
mine died on me before underwater. I had no problems. Jon, on the other hand, had much problems.
 

·
Wilson Creek Riders
Joined
·
152 Posts
Discussion Starter #15
I've had that polaris of mine die under water before.. IT always started right back up though and had been fine..
It has got to where when in the DEEP water now, it will try to cut out, though it is not to the snorkles???? Anybody got any ideas?? I DO know that the carb vent is no longer ran to pod.. I somehow LOST the tube I added to extend it up there... Think it is that?? It almst acts electrical though to me.. Cause well, maybe not though.. But it has been a while since I dielectric greased everything... lol I am getting behind in alot of maintinance on that bike... The old lady been riding it....
 

·
Premium Member
Joined
·
1,798 Posts
Yeah it could be that carb vent. Could also be the plug wire jumping fire if its old and deteriorated.

I had this happen to me a long time ago on a three wheeler and it turned out the rubber boot on the carb had dry rotted and had a small crack in it.

I'm sure under close inspection you'll find the problem.
 

·
Wilson Creek Riders
Joined
·
1,763 Posts
That is the Brute I'd posted about on the "other" MIMB forum, under "Brute Failure"....
 

·
Wilson Creek Riders
Joined
·
152 Posts
Discussion Starter #18
Well holy heck!! He IS alive!!!! lol Welcome 650Brute!!!
 

·
Wilson Creek Riders
Joined
·
1,763 Posts
Well holy heck!! He IS alive!!!! lol Welcome 650Brute!!!
LOL. U get my calls or txt's today?

Heres another stood up Brute pic,.... Fitnda remove a broke axle there.

 

·
Wilson Creek Riders
Joined
·
152 Posts
Discussion Starter #20
you over at wally's there?
 
1 - 20 of 21 Posts
Top