Mud in My Blood Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter #1
I've got an 09 RZR S that I've installed a stereo system on. I had a custom box built that holds 4/6x9 and 2/10" subs. I'm running a 1200 watt 2 channel Sony xplode amp for the subs and a 1000 watt amp for the 6x9s. I'm not using a radio, just iPod connection for sound. I changed the battery and am now running an optima blue top marine battery. My question, am I running too much fot the stock charging system? I run the bike for a few hours and as soon as I get back to camp, I stick it on the charger. I've see A LOT of rzrs out there banging. What are y'all using? I'm trying to get it ready for nationals.
 

·
Registered
Joined
·
1,102 Posts
I just installed a stereo on my Ranger also with a Fusion 700 stereo with amp that you can put the ipod inside of it and some Kicker speakers with dual 6" woofers and horn tweeters in each one, so far I have been testing the waters to see how it will hold up too before I go to Nats and so far I have ran it for two hours straight bumping pretty hard and it still fired right up. I have a yellow top. I do believe they stepped up the stators some on these new Rangers, but with the optima you have sooooo much reserve in them you should be ok. I don't know anyone that has run the blue top, everyone I know has the yellow, but I hear the blue is just as good. The blue is a true deep cycle, the yellow is a deep cycle/cranking combo.
 

·
Registered
Joined
·
1,002 Posts
Have a buddy with a rzr that has a nice stereo in it. I think its 4 6x9s and tweeters aling with a 30in light bar. He has the optima red top and he dosent have any trouble

fatboyz customz
 
1 - 3 of 3 Posts
Top