Mud in My Blood Forum banner

1 - 10 of 10 Posts

·
Premium Member
Joined
·
23 Posts
Discussion Starter #1
hi everyone

well now that my belt lite problem is fix here i have one mor ething for you guys

i want to plug in my timing box on the new bike but its not the same
on the 2002 i have a 2 plug connector going to the main box and on the new one its a 3 plug connector

i lost my instruction for it and i know i can plug it on a 3 connector .


maybe one of you guys will know what am talking about

heres the picture maybe some one will know what little box am talking about
 

Attachments

·
Registered
Joined
·
21 Posts
is that the highlifter power module?
 

·
Premium Member
Joined
·
23 Posts
Discussion Starter #3
i got it from my dealer so i dont know if they got it from there or not
but when i got it it did have the schematics for my box and the 3 plug box
 

·
Premium Member
Joined
·
1,798 Posts
Ok lets see if this works.
 

·
Premium Member
Joined
·
1,798 Posts
Thats the instructions for the HL module. The wire colors may be different on the module but should be easy to figure out. You got a Positive,Negative and "magic wire" Thats the one you hook to the Pink wire.
 

·
Premium Member
Joined
·
1,527 Posts
If that dont help nothin will :bigok:
 

·
Premium Member
Joined
·
23 Posts
Discussion Starter #8
thank you
i just didnt want to short something out
thats why i ask if some one new about this small box i have

going to go and compare it thank you
 

·
Premium Member
Joined
·
1,527 Posts
Metal Man is always helpful:rockn:
 

·
Premium Member
Joined
·
23 Posts
Discussion Starter #10
well an other job well done to you guys

and thank you again
that schematic is just waht i was looking for
lol

now wifee is of my case after all it his her bike lol
;):rockn::WAYV::You_Rock_Emoticon:
 
1 - 10 of 10 Posts
Top