Mud in My Blood Forum banner

1 - 19 of 19 Posts

·
Premium Member
Joined
·
95 Posts
Discussion Starter #1
anybody had problems with timing chains yet, 85 hours and 350 miles and already have to have them replaced:aargh4:
 

·
Premium Member
Joined
·
6,767 Posts
Not me but i've read plenty of stories on it on HL.
Did you start to notice a tapping noise?
 

·
Premium Member
Joined
·
95 Posts
Discussion Starter #3
yeah, at first I thought it was the valves ticking but it couldnt be that simple
 

·
Premium Member
Joined
·
2,516 Posts
wow i have 113hrs and 900 miles on my 06 and no problems. I think flynt changed them when he did the 801 cause he said it would put alot of extra stress with big cam and pistons or maybe it was cam chain he changed.

anyway no problems here. seems like the 08's are having alot of motor problems with spun rod bearings and now timing chain with 350 miles.
 

·
Administrator
Joined
·
15,446 Posts
I know the the cam chains get replaced, he replaced mine w/ the new cams. I dont think I have enough ride time on mine yet to worry about the timing chaing. I hope not anywa.
 

·
Premium Member
Joined
·
2,516 Posts
Thats probably what is was then. I just heard him say he highly recommended it and that was a good enough explanation for my to say ok
 

·
Registered
Joined
·
53 Posts
800 miles on my 07 650 and havent had to replace them yet thank god... hopefully it wont happen anytime soon but when it does, theres gonna be another FCP brute on the forums lol unless i get my cousin to do the work so i can get his name out there a little more than it is.
 

·
Premium Member
Joined
·
95 Posts
Discussion Starter #8
just got off the phone with the dealership, they said they called kawi about the timing chains kawi is going to warranty them, they said the 08 injected motors were showing premature wear so maybe they will replace them with better ones this time.
 

·
Premium Member
Joined
·
6,767 Posts
i wonder if this is happening to mine..
I can ride then come to a stop and hear it ticking but then it will go away after about 30 seconds.
This dang intermittent ticking! anyone got any clues?
 

·
Premium Member
Joined
·
95 Posts
Discussion Starter #11
mine was ticking all the time
 

·
Banned
Joined
·
384 Posts
These motors/clutches start making these noises after they get some miles on them. Sometimes they're like jackmans and sometimes it's just normal valve train and clutch noise.
 

·
Premium Member
Joined
·
6,767 Posts
dunno it's just something new i noticed today.
im still under 300 miles.
im just paranoid from sinking it last july
 

·
Premium Member
Joined
·
95 Posts
Discussion Starter #14
well, I got my Brute back from the dealership,Kawasaki covered it under warranty all five chains woo hoo
 

·
Administrator
Joined
·
15,446 Posts
nice!!
 

·
Registered
Joined
·
46 Posts
what will it sound like if you need the timing chains changed
 

·
Premium Member
Joined
·
95 Posts
Discussion Starter #18
like valves tickin, only much worse
 

·
Team BS
Joined
·
396 Posts
Interesting. I've been thinking my crank bearings were getting some wear and it was a knock but your description sounds like it could be the case as well. I guess I will be pulling mine down soon to check it out.
 
1 - 19 of 19 Posts
Top