Mud in My Blood Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I bought a 2007 750 off of an insurance company. It had been stolen and recovered. It only has 400 miles on it and runs like a scalded ape. The problem is it has no reverse. I have unhooked the linkage and moved the lever all the way back by hand. I can hear it grind on the gear but it won't go in. It also slips out of gear when you head up a steep hill. Could this be forks, or is it most likely the tranny gears? On flat ground you can pin it and it will walk the front end up and never slips. Just very weird. I can also see where the plastic around the shifter is broken at the bottom like it was yanked into reverse.
 

·
Moderator
Joined
·
7,484 Posts
One of the "Quality-Control" issues with some of the 05s - 07s was the motor mount bolts were left untorqued. The rear one most often. It would back out and work its way out until it stopped at the left footwell. But it would let the engine drop enough to miss-align the shifter and make it jump out of gear. The sad part was that when it did this under power, it would bend or break some of the components inside including the gear edges. That means ...well...you can guess. This can also happen if you cram it into gears while still rolling...which a thief wouldn't care about.

In any case it sounds like it has some internal problems.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
I checked the motor mount bolts after reading where others had problems. Wasn't that, although they were loose. I figure I'm gonna have to bust it open but was hoping otherwise.
 

·
Registered
Joined
·
3,737 Posts
Once you get in there and figure out what you need then you may try sending rmax a PM....he had alot of tranny parts a couple months ago when I busted some gears in mine.
 

·
Registered
Joined
·
3,737 Posts
no prob, and I'm sure he'll be happy to help. He's a great guy.
 

·
Backwoodz Boggerz
Joined
·
1,580 Posts
yes i have a bunch of parts, for the tranny, just let me know
 

·
Registered
Joined
·
27 Posts
Is it shifting into Nuetral and low? If not definately the fork... A buddy borrowed mine and when he returned it is was stuck in reverse but you could get it into neutral by shaking it left and right. I finally bit the bullet and tore it down. turned out to be the shift fork and a couple of the gears had small narls on them so I replaced them as well figured might as well did not want to tear it down that far again if I don't have to. there is also a sliding gear that has inside cogs on it that shift you into reverse if that got knarled it will cause this alo... either way take a crap load of pictures as you disassmble and label everything... I have never seen an engine with that much stuff cramed into it...lol
 

Attachments

·
Registered
Joined
·
4 Posts
Discussion Starter #9
It goes in all gears except reverse. It stays in gear fine until you hit an incline with more than one rider. Then it slips out. Tha could be adjustment. The reverse is definitely not adjustment. When wou get to reverse on the gear selector you can actually go an inch or two further than you should be able too.
 

·
Registered
Joined
·
629 Posts
Sounds like a few things my guess is a fork and a gear or two
 

·
Registered
Joined
·
3,737 Posts
It says in the manual that excessive wear in the fork WILL allow the transmission to pop out of gear....and especially if its uphill with an extra rider when its doing it lol. Tear it apart now and you may save yourself a little money and get away with just replacing the fork.
 
1 - 11 of 11 Posts
Top