Mud in My Blood Forum banner

21 - 24 of 24 Posts

·
Registered
Joined
·
673 Posts
I use iMovie..... I can't post the vid up here but pm me if you want it lol
 

·
Moderator
Joined
·
7,403 Posts
Well I downloaded AVS 6.1 Video Editing software on a trial basis. Finally figured it out, made a 9 minute (57mb) clip complete with music and converted to AVI format. Tried to upload to youtube and photobucket with no luck. Youtube was interrupted by the cable company doing service to their line. Once back up it uploaded but would not save. "A COPY OF THIS VIDEO HAS ALREADY BEEN UPLOADED" was the message. Strike 1
Photobucket kept giving me a error message about 80% into the upload. Strike 2
I'll try again later when the wife gets off my good laptop.
I never have any luck uploading any video to my Photobucket account longer then 3 minutes. As for my You Tube Account, if I have music in a video, there are always copyright problems and they delete the audio on me. So, most of my final videos I have to use my Contour or Vimeo accounts. Good luck with yours.
 

·
Registered
Joined
·
330 Posts
Ah ha! here's a message from youtube
Your video may have content that is owned or licensed by WMG.
No action is required on your part; however, if you are interested in learning how this affects your video,

but check it out. My first trial run with watermarks on the trial issue.

As you can see there is not much mud since we can't go to the better trails while hunting season in open.
 
21 - 24 of 24 Posts
Top